<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Bright outlook at Gibdock as bookings remain solid</title>


<meta name="keywords" content="Gibdock"/>
<meta property="og:image" content="//en.portnews.ru/img/pn_logo_200.jpg"/>
<meta name="description" content=""/>

<link rel="stylesheet" href="/style/style.css?v=411">
<link rel="stylesheet" href="/style/portnews/jquery-ui-1.8.16.custom.css">
<link rel="stylesheet" href="/style/slick.css?v=1">
<link rel="stylesheet" href="/js/mylibs/highslide/highslide.css">
<link rel="alternate" type="application/rss+xml" title="Bright outlook at Gibdock as bookings remain solid" href="/rss2/" />
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(61759927, "init", {
clickmap:true,
trackLinks:true,
accurateTrackBounce:true
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/61759927" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<script src="/js/libs/modernizr-2.0.6.min.js"></script>
<script src="/js/responsive-switch.js"></script>
<script src="/videoplayer/playerjs.js" type="text/javascript"></script>
<meta name="yandex-verification" content="c6de9094e58e370b" />
<meta name="yandex-verification" content="8c265b3adeeaecc0" /><!-- Для Яндекс.Дзен -->
<!-- Новая Аналитика вставляется в HEAD. Начало -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61573257-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Новая Аналитика вставляется в HEAD. Конец -->
</head>
<body>
<a href="#" class="rs-link" id="response-header" data-link-desktop="Полная версия | Full version" data-link-responsive="Мобильная версия | Mobile version"></a>
<div class="mobile_place78"><a href="/b/?action=click&banner_id=1169&place_id=78" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/SCF_360x80_ENG_01_file_1169_1368.gif" width="360" height="80"></a></div>
<div id="container">
<div id="menu-cont-mobile" class="notvisible-web">
<a href="#" class="open-panel"></a>
<a href="/"><img class="logo-mobile" src="/img/logo_mobile.png"></a>
<nav class="mobile">
<div class="nav-content">
<a href="#" class="close-panel"></a>
<p>MENU</p>
</div>
<ul class="menu-mobile">
<li><a href="/services/">Services</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/companies/">Companies</a></li>
<li><a href="/contacts/">Contacts</a></li>
<a href="#" class="rs-link" id="response-mob-menu"
data-link-desktop="Полная версия | Full version"
data-link-responsive="Мобильная версия | Mobile version"
></a> <br>
</ul>
</nav>
</div><!-- menu-cont-mobile -->
<div id="content"> <!-- Закрывашка в боттоме-->
<script src="/js/libs/jquery-1.7.1.min.js"></script>
<script type="text/javascript">
$(".open-panel").click(function(){
$("html").addClass("openNav");
$(".open-panel").addClass("notvisible-mobile");
});
$(".close-panel, #content").click(function(){
$("html").removeClass("openNav");
$(".open-panel").removeClass("notvisible-mobile");
});
</script>
<header>
<section class="clearfix">
<a class="notvisible-mobile"
href="/" id="logo_en"><img src="/img/logo_en.png" alt="Portnews" /></a>


<article class="banners" >
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=1124&place_id=4" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/spg280x100en_file_1124_6069.gif" width="280" height="100"></a>
</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=187&place_id=3" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/pgpichf_2_file_187_1061.gif" width="280" height="100"></a>
</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=352&place_id=2" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/1_SCF_280x100_ENG_01_file_352_4248.gif" width="280" height="100"></a>
</div>
</div>
</article>
<nav class="clearfix">
<div class="notvisible-mobile"> <div class="container">
<ol>
<li ><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li>
<!-- <li><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li> -->
<li ><a href="/services/" title="Services" >Services</a></li>
<!-- <li><a href="/services/" title="Services" >Services</a></li> -->
<li ><a href="/events/" title="Events" >Events</a></li>
<!-- <li><a href="/events/" title="Events" >Events</a></li> -->
<li style="background: #007C9E;padding: 0px 10px 0px 10px;margin-bottom:8px;"><a href="/companies/" title="Companies" style="color:#fff;font-size:15px;">Companies</a></li>
<!-- <li><a href="/companies/" title="Companies" >Companies</a></li> -->
<li ><a href="/projects/" title="Special Projects" >Special Projects</a></li>
<!-- <li><a href="/projects/" title="Special Projects" >Special Projects</a></li> -->
<li ><a href="/partners/" title="Partners" >Partners</a></li>
<!-- <li><a href="/partners/" title="Partners" >Partners</a></li> -->
<li ><a href="/contacts/" title="Contacts" >Contacts</a></li>
<!-- <li><a href="/contacts/" title="Contacts" >Contacts</a></li> -->
</ol>
</div> </div>
<ul>
<li ><a href="/" title="Главная" class="icon-main-page">Главная</a></li>
<li ><a href="//portnews.ru" title="Русская версия" class="icon-ru">ru</a></li>
<li ><a href="mailto:mail@portnews.ru" title="Написать нам письмо" class="icon-mail">Написать нам письмо</a></li>
</ul>

<!-- <div class="notvisible-mobile"><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div> -->
<div ><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div>
</nav>
</section>
</header>
<div id="main" role="main">
<div class="main clearfix">
<!-- #########################################################-->
<div class="middle-content clearfix">
<div class="secondary-content clearfix">
<div class="container">
<section class="content">
<div class="notvisible-mobile">
<article style="display: block; text-align:center; margin-top:10px; margin-bottom:4px;">
<div class="banner-item">
<a href="/b/?action=click&banner_id=550&place_id=55" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/VanOord_en_file_550_4464.gif" width="624" height="100"></a>
</div>
</article>
</div>
<section id="newsfull" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">

<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//en.portnews.ru/news/s2/" title="news">News</a></li>
</ul>
<div class="ui-tabs-wrapper">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/print/303361/" title="The version for the print" class="print-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">The version for the print</span>
</a>
</div>
<div id="news" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div id="social">
<a href="http://www.vkontakte.ru/share.php?url=//en.portnews.ru/news/303361/" title="ВКонтакте" target="_blank" class="vkontakte"></a>
<a href="http://connect.mail.ru/share?share_url=//en.portnews.ru/news/303361/" target="_blank" title="Мой мир" class="myworld"></a>
<a href="http://www.livejournal.com/update.bml?subject=Быстро работающий браузер, отлично настраиваемый и расширяемый с помощью плагинов&event=//en.portnews.ru/news/303361/" title="LiveJournal" target="_blank" class="livejournal"></a>
<a href="http://www.facebook.com/sharer.php?u=//en.portnews.ru/news/303361/" title="Facebook" target="_blank" class="facebook"></a>
<a href="http://www.twitter.com/home?status=//en.portnews.ru/news/303361/" title="Twitter" target="_blank" class="twitter"></a>
</div>
<ul>
<li class="clearfix">
<p>2020 October 18 13:14</p>
<div class="text-container">
<h1>Bright outlook at Gibdock as bookings remain solid</h1>
<p style="text-align: justify;">Ship repair activity at Gibdock has continued to be rock solid, despite uncertainties through the first three quarters of 2020 relating to Covid-19 and Brexit. Occupancy levels remain high, contracts continue to be agreed and scheduled dry dockings are already booked into 2021, the Gibraltar-based yard reports.<br />&nbsp;<br />&ldquo;The outlook is set fair,&rdquo; says Richard Beards, Gibdock&rsquo;s Managing Director, as he identifies potentially greater revenue streams in LNG-related projects and renewables business for the months ahead. Beards says that Gibdock&rsquo;s location at the gateway to the Mediterranean remains a key advantage but adds that the repeat business included in forward bookings &ldquo;shows that customers continue to put reliability, quality of work and on-time redelivery at the top of their priority lists&rdquo;.<br />&nbsp;<br />&ldquo;In 2020, being part of a tight-knit business community where fast communications enable rapid response times and the immediate implementation of any changes to health or travel regulations has also proved advantageous. We are in constant dialogue with the Port Authority, and we have frequent contact with Gibraltar Civil Contingencies, the Director of Public Health, local agents, subcontractors, hotels and transport providers.&rdquo;<br />&nbsp;<br />Beards points out that this agility and close ties with the local ship agency network mean that Gibraltar is well-established as a safe and efficient location for crew changes. &ldquo;This is an added benefit for our customers because they can rely on our safe, robust protocols and, of course, good links by air with the UK,&rdquo; he says.<br /><br />Recently completed projects include a diverse range of repairs and conversions. A number of offshore support vessels have been repaired and upgraded over the summer. Meanwhile, works were carried out on board the seismic survey vessels Oceanic Sirius and SW Empress for Bergen-based Shearwater GeoServices. &nbsp;<br />&nbsp;<br />Environmental retrofits, including the installation of scrubbers and ballast water treatment systems, comprise an important and continuing revenue stream. The shipyard also successfully completed engine conversions on two Balearia-owned ropax vessels, the 950-passenger N&aacute;poles and the 1,000-passenger Bahama Mama, from conventional to LNG propulsion. The shipyard worked closely with propulsion experts from MAN PrimeServ and Caterpillar respectively on these two projects. &nbsp;<br />&nbsp;<br />&ldquo;We are encouraged by forward bookings into next year,&rdquo; Beards continues, &ldquo;and Gibraltar&rsquo;s growing importance as a bunkering hub means that LNG infrastructure is expanding fast. The power station here already uses LNG, and we expect more LNG-related port calls, more service craft and more specialised bunkering vessels.&rdquo;<br />&nbsp;<br />&ldquo;Even though Covid has challenged us at times, we continue to invest in the yard&rsquo;s infrastructure,&rdquo; says John Taylor, Gibdock&rsquo;s Operations Director. In particular, he cites a close cooperation with Wolffkran Germany/Switzerland to renew the jib of Gibdock&rsquo;s number 12 crane, located on the 400-metre south mole.<br />&nbsp;<br />&ldquo;Of course, Brexit adds to the uncertainties of the day,&rdquo; Beards concludes. &ldquo;However, we see a successful conclusion to this &ndash; we will still be here working as hard as possible to meet the expectations of our clients&rsquo; and stakeholders as diligently as possible.&rdquo;</p>
</div>
</li>
</ul>

<hr />
<div class="tabsBottomContainer">
<!-- <div class="notvisible-mobile"><!-- Теги неотображаем на мобильной версии сайта -->
<div class="additionalLinks clearfix" style="float:left;">
<span style="font-size:14px;">Другие новости по темам:</span>
<a href="/news/tags/11385/t2/" style="font-size:14px;">Gibdock</a>
<span><a href="/tlist/" style="text-decoration:none;" title="Все теги">&nbsp;<img src="/img/tags.png" style="border:0;"></a></span>
</div>
<br><br>
<!-- </div> -->
<div class="backLink">


<span>&nbsp;</span><a href="/news/2020-10-18/s2/">News for a day...</a>

</div>
</div>

</div>
</div>


</div>
</section>
<!--noindex-->
<!--googleoff: all-->
<section id="news" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//www.en.portnews.ru/news/s2/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=2" title="newsen">News</a></li>
<li class="ui-state-default ui-corner-top "><a href="//www.en.portnews.ru/news/s1/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=1" title="newsru">Все новости</a></li>

</ul>
<div class="ui-tabs-wrapper">
<div id="newsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/rss/s2/" title="RSS" class="rss-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">RSS</span>
</a>
<a href="/news/subscription/s2/" title="Subscription" class="subscription-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">Subscription</span>
</a>
</div>

<h1><a href="/news/2020-10-18/s2/">2020 October 18</a></h1>
<table>
<tr>
<td class="grayColor">16:05</td>
<td class="grayColor"><a href="/news/303364/" title="Inmarsat and Cobham SATCOM enable Maldives fisheries sustainability with Fleet One">Inmarsat and Cobham SATCOM enable Maldives fisheries sustainability with Fleet One</a></td>
</tr>
<tr>
<td >15:58</td>
<td ><a href="/news/303363/" title="JAXPORT now offers expanded service to the West Coast of South America through ONE">JAXPORT now offers expanded service to the West Coast of South America through ONE</a></td>
</tr>
<tr>
<td class="grayColor">14:11</td>
<td class="grayColor"><a href="/news/303362/" title="Nordic American Tankers says full financing of Suezmax duo is in place">Nordic American Tankers says full financing of Suezmax duo is in place</a></td>
</tr>
<tr>
<td >13:14</td>
<td ><a href="/news/303361/" title="Bright outlook at Gibdock as bookings remain solid">Bright outlook at Gibdock as bookings remain solid</a></td>
</tr>
<tr>
<td class="grayColor">12:27</td>
<td class="grayColor"><a href="/news/303360/" title="Supply contracts signed for main equipment for Squadron 2020 project">Supply contracts signed for main equipment for Squadron 2020 project</a></td>
</tr>
<tr>
<td >11:09</td>
<td ><a href="/news/303355/" title="Port of Gdansk inks LoI with Ukrainian Sea Ports Authority">Port of Gdansk inks LoI with Ukrainian Sea Ports Authority</a></td>
</tr>
</table>


<h1><a href="/news/2020-10-17/s2/">2020 October 17</a></h1>
<table>
<tr>
<td class="grayColor">12:54</td>
<td class="grayColor"><a href="/news/303354/" title="CMA CGM announces FAK rates from West Med, Adriatic, Black Sea & East Med to Far East">CMA CGM announces FAK rates from West Med, Adriatic, Black Sea & East Med to Far East</a></td>
</tr>
<tr>
<td >11:51</td>
<td ><a href="/news/303353/" title="CMA CGM extends PSS from Asia to North Europe">CMA CGM extends PSS from Asia to North Europe</a></td>
</tr>
<tr>
<td class="grayColor">10:42</td>
<td class="grayColor"><a href="/news/303351/" title="THE Alliance announces updated service adjustments for November 2020">THE Alliance announces updated service adjustments for November 2020</a></td>
</tr>
<tr>
<td >09:34</td>
<td ><a href="/news/303352/" title="The largest LNG-powered container ship ever built features Wärtsilä solutions">The largest LNG-powered container ship ever built features Wärtsilä solutions</a></td>
</tr>
<tr>
<td class="grayColor">08:37</td>
<td class="grayColor"><a href="/news/303350/" title="CMA CGM and MSC share information through the blockchain-based data platform TradeLens">CMA CGM and MSC share information through the blockchain-based data platform TradeLens</a></td>
</tr>
</table>


<h1><a href="/news/2020-10-16/s2/">2020 October 16</a></h1>
<table>
<tr>
<td class="grayColor">18:43</td>
<td class="grayColor"><a href="/news/303349/" title="Taiwanese dredging project awarded to Van Oord">Taiwanese dredging project awarded to Van Oord</a></td>
</tr>
<tr>
<td >18:33</td>
<td ><a href="/news/303348/" title="Yair Seroussi appointed as ZIM’s Chairman of the Board of Directors">Yair Seroussi appointed as ZIM’s Chairman of the Board of Directors</a></td>
</tr>
<tr>
<td class="grayColor">18:00</td>
<td class="grayColor"><a href="/news/303346/" title="Сargo turnover of DeloPorts terminals in 9M'2020 increased by 40% YoY">Сargo turnover of DeloPorts terminals in 9M'2020 increased by 40% YoY</a></td>
</tr>
<tr>
<td >17:36</td>
<td ><a href="/news/303345/" title="Krylov Center scientists developed 6.5 MW electric propulsion/steering unit ">Krylov Center scientists developed 6.5 MW electric propulsion/steering unit </a></td>
</tr>
<tr>
<td class="grayColor">15:59</td>
<td class="grayColor"><a href="/news/303339/" title="Throughput of Kaliningrad port in 9M’2020 fell by 6% Y-o-Y">Throughput of Kaliningrad port in 9M’2020 fell by 6% Y-o-Y</a></td>
</tr>
<tr>
<td >15:01</td>
<td ><a href="/news/303314/" title="CMA CGM announces FAK rates from the Middle East Gulf to North Europe and the Mediterranean">CMA CGM announces FAK rates from the Middle East Gulf to North Europe and the Mediterranean</a></td>
</tr>
<tr>
<td class="grayColor">14:37</td>
<td class="grayColor"><a href="/news/303333/" title="Throughput of port Vyborg in 9M’2020 fell by 46% Y-o-Y">Throughput of port Vyborg in 9M’2020 fell by 46% Y-o-Y</a></td>
</tr>
<tr>
<td >14:14</td>
<td ><a href="/news/303316/" title="Scorpio Bulkers announces the sale of an Ultramax vessel">Scorpio Bulkers announces the sale of an Ultramax vessel</a></td>
</tr>
<tr>
<td class="grayColor">13:55</td>
<td class="grayColor"><a href="/news/303330/" title="Oboronlogistics completes summer navigation 2020 with cargo delivery to Tiksi">Oboronlogistics completes summer navigation 2020 with cargo delivery to Tiksi</a></td>
</tr>
<tr>
<td >13:13</td>
<td ><a href="/news/303311/" title="CMA CGM announces FAK rates from North Europe to Gulf and Red Sea">CMA CGM announces FAK rates from North Europe to Gulf and Red Sea</a></td>
</tr>
<tr>
<td class="grayColor">12:51</td>
<td class="grayColor"><a href="/news/303323/" title="Throughput of port Vysotsk in 9M’2020 fell by 6% Y-o-Y">Throughput of port Vysotsk in 9M’2020 fell by 6% Y-o-Y</a></td>
</tr>
<tr>
<td >12:49</td>
<td ><a href="/news/303322/" title="Damen hands over MV Swift to Windermere Lake Cruises ">Damen hands over MV Swift to Windermere Lake Cruises </a></td>
</tr>
<tr>
<td class="grayColor">12:34</td>
<td class="grayColor"><a href="/news/303315/" title="Throughput of Ust-Luga port in 9M’2020 decreased by 1% Y-o-Y">Throughput of Ust-Luga port in 9M’2020 decreased by 1% Y-o-Y</a></td>
</tr>
<tr>
<td >12:12</td>
<td ><a href="/news/303308/" title="CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America">CMA CGM to launch BRAZEX 2 service, a new milestone for CMA CGM in Latin America</a></td>
</tr>
<tr>
<td class="grayColor">12:06</td>
<td class="grayColor"><a href="/news/303319/" title="Belgian and Dutch inland ports plan to establish a single shore-based power system">Belgian and Dutch inland ports plan to establish a single shore-based power system</a></td>
</tr>
<tr>
<td >11:51</td>
<td ><a href="/news/303313/" title="Bunker prices started decreasing in the Port of Saint-Petersburg, Russia (graph)">Bunker prices started decreasing in the Port of Saint-Petersburg, Russia (graph)</a></td>
</tr>
<tr>
<td class="grayColor">11:33</td>
<td class="grayColor"><a href="/news/303309/" title="Throughput of Port St. Petersburg fell by 2% in 9M’2020 ">Throughput of Port St. Petersburg fell by 2% in 9M’2020 </a></td>
</tr>
<tr>
<td >11:12</td>
<td ><a href="/news/303307/" title="PrimeServ upgrade delivers massive emission and fuel savings to Norwegian trawler">PrimeServ upgrade delivers massive emission and fuel savings to Norwegian trawler</a></td>
</tr>
<tr>
<td class="grayColor">10:58</td>
<td class="grayColor"><a href="/news/303305/" title="Global Ports' 9M 2020 consolidated marine container throughput increased by 7.1% ">Global Ports' 9M 2020 consolidated marine container throughput increased by 7.1% </a></td>
</tr>
<tr>
<td >10:14</td>
<td ><a href="/news/303298/" title="Container throughput of Hong Kong port (China) in 9M’2020 fell by 3.2%">Container throughput of Hong Kong port (China) in 9M’2020 fell by 3.2%</a></td>
</tr>
<tr>
<td class="grayColor">09:53</td>
<td class="grayColor"><a href="/news/303297/" title="MABUX: Bunker market this morning, Oct.16">MABUX: Bunker market this morning, Oct.16</a></td>
</tr>
<tr>
<td >09:36</td>
<td ><a href="/news/303296/" title="Throughput of Chinese sea and river ports in 9M’2020 climbed by 3% YoY ">Throughput of Chinese sea and river ports in 9M’2020 climbed by 3% YoY </a></td>
</tr>
<tr>
<td class="grayColor">09:19</td>
<td class="grayColor"><a href="/news/303295/" title="Oil prices go down amid concerns over commodity excess ">Oil prices go down amid concerns over commodity excess </a></td>
</tr>
<tr>
<td >09:07</td>
<td ><a href="/news/303294/" title="Baltic Dry Index as of October 15">Baltic Dry Index as of October 15</a></td>
</tr>
</table>


<h1><a href="/news/2020-10-15/s2/">2020 October 15</a></h1>
<table>
<tr>
<td class="grayColor">18:05</td>
<td class="grayColor"><a href="/news/303273/" title="IBC and MARPOL Annex II changes require preparations ahead of 1 January 2021">IBC and MARPOL Annex II changes require preparations ahead of 1 January 2021</a></td>
</tr>
<tr>
<td >17:35</td>
<td ><a href="/news/303272/" title="Hygo firms agreement with Pará state distribution company to use the Barcarena Terminal to supply the regional demand for cleaner fuels">Hygo firms agreement with Pará state distribution company to use the Barcarena Terminal to supply the regional demand for cleaner fuels</a></td>
</tr>
<tr>
<td class="grayColor">17:05</td>
<td class="grayColor"><a href="/news/303270/" title="Equinor collaborates with Microsoft on Northern Lights carbon capture and storage value chain">Equinor collaborates with Microsoft on Northern Lights carbon capture and storage value chain</a></td>
</tr>
<tr>
<td >16:35</td>
<td ><a href="/news/303267/" title="NYK participates in discussions on reducing ship emissions to zero">NYK participates in discussions on reducing ship emissions to zero</a></td>
</tr>
<tr>
<td class="grayColor">16:32</td>
<td class="grayColor"><a href="/news/303276/" title="Damen Maaskant Shipyards Stellendam lays keels for two new vessels for Belgian fishing fleet">Damen Maaskant Shipyards Stellendam lays keels for two new vessels for Belgian fishing fleet</a></td>
</tr>
<tr>
<td >16:05</td>
<td ><a href="/news/303266/" title="Tradebe Port Services acquires the provider of chemicals storage tanks in the Seaport of Hamburg">Tradebe Port Services acquires the provider of chemicals storage tanks in the Seaport of Hamburg</a></td>
</tr>
<tr>
<td class="grayColor">15:34</td>
<td class="grayColor"><a href="/news/303265/" title="Port of Oakland has best September ever for import volume">Port of Oakland has best September ever for import volume</a></td>
</tr>
<tr>
<td >15:13</td>
<td ><a href="/news/303268/" title="VOLGOTRANS embarks on implementation of its Greenship project ">VOLGOTRANS embarks on implementation of its Greenship project </a></td>
</tr>
<tr>
<td class="grayColor">15:04</td>
<td class="grayColor"><a href="/news/303263/" title="Port of Los Angeles container volume up 13.3% in September 2020">Port of Los Angeles container volume up 13.3% in September 2020</a></td>
</tr>
<tr>
<td >14:52</td>
<td ><a href="/news/303262/" title="Port of Zeebrugge posts results for Q3 2020">Port of Zeebrugge posts results for Q3 2020</a></td>
</tr>
<tr>
<td class="grayColor">14:18</td>
<td class="grayColor"><a href="/news/303259/" title="MABUX releases its weekly review of bunker market">MABUX releases its weekly review of bunker market</a></td>
</tr>
<tr>
<td >13:57</td>
<td ><a href="/news/303256/" title="Tallink takes Finnish travellers from Helsinki to Aland in December">Tallink takes Finnish travellers from Helsinki to Aland in December</a></td>
</tr>
<tr>
<td class="grayColor">13:12</td>
<td class="grayColor"><a href="/news/303251/" title="Bunker market sees mixed price movements in the Far East ports of Russia (graph)">Bunker market sees mixed price movements in the Far East ports of Russia (graph)</a></td>
</tr>
<tr>
<td >13:05</td>
<td ><a href="/news/303253/" title="Stena Line expands in the Baltic Sea">Stena Line expands in the Baltic Sea</a></td>
</tr>
<tr>
<td class="grayColor">12:50</td>
<td class="grayColor"><a href="/news/303249/" title="CPV activists occupied office of newly appointed CPV General Director (video)">CPV activists occupied office of newly appointed CPV General Director (video)</a></td>
</tr>
<tr>
<td >12:31</td>
<td ><a href="/news/303246/" title="The Prax Group acquires Total Oil Terminal in the port of Zeebrugge">The Prax Group acquires Total Oil Terminal in the port of Zeebrugge</a></td>
</tr>
<tr>
<td class="grayColor">12:16</td>
<td class="grayColor"><a href="/news/303245/" title="Rotterdam presents ambitious shore-based power strategy for sea-going vessels">Rotterdam presents ambitious shore-based power strategy for sea-going vessels</a></td>
</tr>
<tr>
<td >11:24</td>
<td ><a href="/news/303241/" title="IAPH and GreenVoyage2050 Project sign partnership to strengthen cooperation between ships and ports on reduction of GHG emissions ">IAPH and GreenVoyage2050 Project sign partnership to strengthen cooperation between ships and ports on reduction of GHG emissions </a></td>
</tr>
<tr>
<td class="grayColor">11:23</td>
<td class="grayColor"><a href="/news/303240/" title="Thuraya’s new tracking and monitoring service set to boost safety and efficiency on fishing vessels">Thuraya’s new tracking and monitoring service set to boost safety and efficiency on fishing vessels</a></td>
</tr>
<tr>
<td >10:57</td>
<td ><a href="/news/303238/" title="PGNiG joins European Clean Hydrogen Alliance">PGNiG joins European Clean Hydrogen Alliance</a></td>
</tr>
<tr>
<td class="grayColor">10:38</td>
<td class="grayColor"><a href="/news/303236/" title="Global Energy Ventures announces development of world first compressed hydrogen ship to export ‘zero carbon’ energy">Global Energy Ventures announces development of world first compressed hydrogen ship to export ‘zero carbon’ energy</a></td>
</tr>
<tr>
<td >10:06</td>
<td ><a href="/news/303232/" title="MRTS to conduct maintenance dredging in Sabetta port this year">MRTS to conduct maintenance dredging in Sabetta port this year</a></td>
</tr>
<tr>
<td class="grayColor">09:48</td>
<td class="grayColor"><a href="/news/303229/" title="Container throughput of port Shanghai (China) in 9M’20 fell by 4%">Container throughput of port Shanghai (China) in 9M’20 fell by 4%</a></td>
</tr>
<tr>
<td >09:31</td>
<td ><a href="/news/303228/" title="MABUX: Bunker Market this morning, Oct 15">MABUX: Bunker Market this morning, Oct 15</a></td>
</tr>
<tr>
<td class="grayColor">09:19</td>
<td class="grayColor"><a href="/news/303227/" title="Oil prices rise in response to reduction of reserves ">Oil prices rise in response to reduction of reserves </a></td>
</tr>
</table>



</div>

</div>
</div>
</section>
<!--/googleoff: all-->
<!--/noindex-->
<article class="banners">



</article>
</section>
</div>
<aside class="right-sidebar">
<section class="calendar">
<form action="/news/calendar/s2/" method=GET id="calendarForm" class="clearfix">
<div style="float: left; width: 25%;">
<select name="year" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value='2006'>2006</option><option value='2007'>2007</option><option value='2008'>2008</option><option value='2009'>2009</option><option value='2010'>2010</option><option value='2011'>2011</option><option value='2012'>2012</option><option value='2013'>2013</option><option value='2014'>2014</option><option value='2015'>2015</option><option value='2016'>2016</option><option value='2017'>2017</option><option value='2018'>2018</option><option value='2019'>2019</option><option value='2020' selected>2020</option>
</select>
</div>
<div style="float: right; width: 70%;">
<select name="month" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value="01">January</option><option value="02">February</option><option value="03">Marth</option><option value="04">April</option><option value="05">May</option><option value="06">June</option><option value="07">Jule</option><option value="08">August</option><option value="09">Semptember</option><option value="10" selected>October</option><option value="11">November</option><option value="12">December</option>
</select>
</div>
<!-- <button type="submit" class="button"><span>Ok</span></button> -->
</form>
<div id="calendarContent">
<div id="calendarContentContainer">

<table >
	<thead><tr>
		<td ><span>Mon</span></td>
		<td ><span>Tue</span></td>
		<td ><span>Wed</span></td>
		<td ><span>Thu</span></td>
		<td ><span>Fri</span></td>
		<td class=weekend><span>Sat</span></td>
		<td class=weekend><span>Sun</span></td>
	</tr></thead>
	<tr>
		<td class=another-month></td>
		<td class=another-month></td>
		<td class=another-month></td>
		<td ><span class=current><A HREF='/news/2020-10-01/s2/' >1</A></span></td>
		<td ><span><A HREF='/news/2020-10-02/s2/' >2</A></span></td>
		<td ><span><A HREF='/news/2020-10-03/s2/' >3</A></span></td>
		<td ><span><A HREF='/news/2020-10-04/s2/' >4</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-10-05/s2/' >5</A></span></td>
		<td ><span><A HREF='/news/2020-10-06/s2/' >6</A></span></td>
		<td ><span><A HREF='/news/2020-10-07/s2/' >7</A></span></td>
		<td ><span><A HREF='/news/2020-10-08/s2/' >8</A></span></td>
		<td ><span><A HREF='/news/2020-10-09/s2/' >9</A></span></td>
		<td ><span><A HREF='/news/2020-10-10/s2/' >10</A></span></td>
		<td ><span><A HREF='/news/2020-10-11/s2/' >11</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-10-12/s2/' >12</A></span></td>
		<td ><span><A HREF='/news/2020-10-13/s2/' >13</A></span></td>
		<td ><span><A HREF='/news/2020-10-14/s2/' >14</A></span></td>
		<td ><span><A HREF='/news/2020-10-15/s2/' >15</A></span></td>
		<td ><span><A HREF='/news/2020-10-16/s2/' >16</A></span></td>
		<td ><span><A HREF='/news/2020-10-17/s2/' >17</A></span></td>
		<td ><span><A HREF='/news/2020-10-18/s2/' >18</A></span></td>
	</tr>
	<tr>
		<td ><span>19</span></td>
		<td ><span>20</span></td>
		<td ><span>21</span></td>
		<td ><span>22</span></td>
		<td ><span>23</span></td>
		<td ><span>24</span></td>
		<td ><span>25</span></td>
	</tr>
	<tr>
		<td ><span>26</span></td>
		<td ><span>27</span></td>
		<td ><span>28</span></td>
		<td ><span>29</span></td>
		<td ><span>30</span></td>
		<td ><span>31</span></td>
<td class=another-month>&nbsp;</td>
	</tr>

</table>

</div>
</div>
</section>

<article>
<a href="/b/?action=click&banner_id=1095&place_id=56" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/Banner_boskalis_file_1095_3956.gif" width="220" height="340"></a><!-- JDN -->
</article>
<section id="b_header" class="portnewsTabs" style="background:none; padding-bottom:5px;cursor:none;margin-top: 28px; ">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all" style="border-bottom: 1px solid #e3e3e3;cursor:none;"><li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="#2/" attr-url="#b_headersubsite_id=2" title="b_headeren">PortNews Events</a></li>
</ul>
</div>
</section>
<article>
<a href="/b/?action=click&banner_id=1125&place_id=6" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/spg220x100en_file_1125_7704.gif" width="220" height="100"></a>
</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>
<a href="/b/?action=click&banner_id=1128&place_id=57" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/forum220x100EN_file_1128_5427.jpg" width="220" height="100"></a>
</article>
<!--  -->
<article>

</article>


<section id="comments" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="/comments/" title="commentsru">Актуальная тема</a></li>
</ul>
<div id="commentsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div><a href="/comments/2915/" title=""><img src="/upload/comments/images/resize_25545_originalimage_Seven_Seas_Navigator_2018_smallimage_2915_2_6094.jpg" alt="" width="103" height="103" /></a></div>
<p><a href="/comments/2915/" title="">How realistic are Russian Arctic cruises?</a></p>
</div>

</div>
</section>

<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
</aside>
</div>
</div> <!--! end of .middle-content -->
<!-- #########################################################-->
</div> <!--! end of .main -->
</div> <!--! end of #main -->
<footer>
<div class="footer">
<div class="enter-popup-wrapper">
<div class="enter-popup">
<!-- <a href="#" title=""><img src="/img/banner.png" width="1180" height="65" alt=""></a> -->
<a href="/b/?action=click&banner_id=568&place_id=62" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/ENG_BAN16_206_banner_Portnews_v03_2_file_567_4647_file_568_3539.gif" width="1180" height="90"></a>
<div class="enter-close"></div>
</div>
<div class="enter-open"></div>
</div>
<div class="footer-container">
<p>&copy; 2004&mdash;2019 PortNews<br />Phone: +7&nbsp;(812) 570 78 03<br />E-mail: <a href="mailto:mail@portnews.ru">mail@portnews.ru</a></p>
<p class="super-small"><img src="/upload/footer/images/836_16.jpg" border="0" width="30" height="30" style="float: left; margin: 5px 10px 20px 0px;" /> Mass media registration certificate No ФС77-68135, 27 December 2016. Founder: Media Group PortNews LLC.<br /> When republishing the content of IAA PortNews, active hyperlink to the Agency is required.<br /> Commercial use of IAA PortNews content without the Agency&rsquo;s written consent is prohibited.</p>
<div class="NG-container">
<p class="alert-icon-container"><span class="alert-icon">&nbsp;</span><a href="mailto:mail@portnews.ru" title="If you see a typo in the text, click here">To inform on a typing error</a></p>
<p class="NG">
<a href="//en.portnews.ru/privacy_policy/" target="_blank" title="Privacy Policy"> Privacy Policy</a>
</p>
<!-- <p class="NG"><a href="http://nikolas.ru/" target="_blank" title="Made by">Made by:</a> Nikolas group</p> -->
</div>
<div class="notvisible-mobile"><nav>
<ul class="clearfix">
<li><a href="/" title="PortNews IAA">PortNews IAA</a></li>
<li><a href="/news/" title="News">News</a></li>
<li><a href="/comments/" title="Relevant Topics">Relevant Topics</a></li>
<li><a href="/opinions/" title="Opinions">Opinions</a></li>
<li><a href="/digest/" title="Press Digest">Press Digest</a></li>
<li><a href="/redaction/" title=""></a></li>
<li><a href="/sitemap/" title="Sitemap">Sitemap</a></li>
</ul>
</nav> </div>
<div class="counter">
<div class="notvisible-mobile">
<!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='http://www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t38.11;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet-->
</div>
</div>
</div>
</div>
<br>
</footer>
</div> <!-- id="content" -->
</div> <!--! end of #container -->
<script src="/js/libs/jquery-1.7.1.min.js"></script>
<!--scripts concatenated and minified via ant build script-->
<script src="/js/plugins.js"></script>
<script src="/js/script.js?v=26"></script>

<script src="/js/slick.js"></script>
<script>
$('.slider-for').slick({
slidesToShow: 1,
infinite: true,
slidesToScroll: 1,
arrows: true,
fade: true,
dots: false,
asNavFor: '.slider-nav',
autoplay: false,
});
$('.slider-nav').slick({
slidesToShow: 5,
slidesToScroll: 1,
asNavFor: '.slider-for',
dots: false,
centerMode: true,
focusOnSelect: true,
arrows: false,
});
</script>
<!-- end scripts-->

<!--[if lt IE 7 ]>
<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
</body>
</html>
