<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Baltic Dry Index as of July 30</title>


<meta name="keywords" content="Baltic Dry Index"/>
<meta property="og:image" content="//www.en.portnews.ru/img/pn_logo_200.jpg"/>
<meta name="description" content=""/>

<link rel="stylesheet" href="/style/style.css?v=40">
<link rel="stylesheet" href="/style/portnews/jquery-ui-1.8.16.custom.css">
<link rel="stylesheet" href="/style/slick.css?v=1">
<link rel="stylesheet" href="/js/mylibs/highslide/highslide.css">
<link rel="alternate" type="application/rss+xml" title="Baltic Dry Index as of July 30" href="/rss2/" />
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(61759927, "init", {
clickmap:true,
trackLinks:true,
accurateTrackBounce:true
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/61759927" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<script src="/js/libs/modernizr-2.0.6.min.js"></script>
<script src="/js/responsive-switch.js"></script>
<script src="/videoplayer/playerjs.js" type="text/javascript"></script>
<meta name="yandex-verification" content="c6de9094e58e370b" />
<meta name="yandex-verification" content="8c265b3adeeaecc0" /><!-- Для Яндекс.Дзен -->
<!-- Новая Аналитика вставляется в HEAD. Начало -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61573257-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Новая Аналитика вставляется в HEAD. Конец -->
</head>
<body>
<a href="#" class="rs-link" id="response-header" data-link-desktop="Полная версия | Full version" data-link-responsive="Мобильная версия | Mobile version"></a>
<div class="mobile_place78"><a href="/b/?action=click&banner_id=1169&place_id=78" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/SCF_360x80_ENG_01_file_1169_1368.gif" width="360" height="80"></a></div>
<div id="container">
<div id="menu-cont-mobile" class="notvisible-web">
<a href="#" class="open-panel"></a>
<a href="/"><img class="logo-mobile" src="/img/logo_mobile.png"></a>
<nav class="mobile">
<div class="nav-content">
<a href="#" class="close-panel"></a>
<p>MENU</p>
</div>
<ul class="menu-mobile">
<li><a href="/services/">Services</a></li>
<li><a href="/events/">Events</a></li>
<li><a href="/companies/">Companies</a></li>
<li><a href="/contacts/">Contacts</a></li>
<a href="#" class="rs-link" id="response-mob-menu"
data-link-desktop="Полная версия | Full version"
data-link-responsive="Мобильная версия | Mobile version"
></a> <br>
</ul>
</nav>
</div><!-- menu-cont-mobile -->
<div id="content"> <!-- Закрывашка в боттоме-->
<script src="/js/libs/jquery-1.7.1.min.js"></script>
<script type="text/javascript">
$(".open-panel").click(function(){
$("html").addClass("openNav");
$(".open-panel").addClass("notvisible-mobile");
});
$(".close-panel, #content").click(function(){
$("html").removeClass("openNav");
$(".open-panel").removeClass("notvisible-mobile");
});
</script>
<header>
<section class="clearfix">
<a class="notvisible-mobile"
href="/" id="logo_en"><img src="/img/logo_en.png" alt="Portnews" /></a>


<article class="banners" >
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=1155&place_id=4" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/beluga_file_1155_3289.gif" width="280" height="100"></a>
</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=187&place_id=3" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/pgpichf_2_file_187_1061.gif" width="280" height="100"></a>
</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=352&place_id=2" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/1_SCF_280x100_ENG_01_file_352_4248.gif" width="280" height="100"></a>
</div>
</div>
</article>
<nav class="clearfix">
<div class="notvisible-mobile"> <div class="container">
<ol>
<li ><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li>
<!-- <li><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li> -->
<li ><a href="/services/" title="Services" >Services</a></li>
<!-- <li><a href="/services/" title="Services" >Services</a></li> -->
<li ><a href="/events/" title="Events" >Events</a></li>
<!-- <li><a href="/events/" title="Events" >Events</a></li> -->
<li style="background: #007C9E;padding: 0px 10px 0px 10px;margin-bottom:8px;"><a href="/companies/" title="Companies" style="color:#fff;font-size:15px;">Companies</a></li>
<!-- <li><a href="/companies/" title="Companies" >Companies</a></li> -->
<li ><a href="/projects/" title="Special Projects" >Special Projects</a></li>
<!-- <li><a href="/projects/" title="Special Projects" >Special Projects</a></li> -->
<li ><a href="/partners/" title="Partners" >Partners</a></li>
<!-- <li><a href="/partners/" title="Partners" >Partners</a></li> -->
<li ><a href="/contacts/" title="Contacts" >Contacts</a></li>
<!-- <li><a href="/contacts/" title="Contacts" >Contacts</a></li> -->
</ol>
</div> </div>
<ul>
<li ><a href="/" title="Главная" class="icon-main-page">Главная</a></li>
<li ><a href="//portnews.ru" title="Русская версия" class="icon-ru">ru</a></li>
<li ><a href="mailto:mail@portnews.ru" title="Написать нам письмо" class="icon-mail">Написать нам письмо</a></li>
</ul>

<!-- <div class="notvisible-mobile"><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div> -->
<div ><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div>
</nav>
</section>
</header>
<div id="main" role="main">
<div class="main clearfix">
<!-- #########################################################-->
<div class="middle-content clearfix">
<div class="secondary-content clearfix">
<div class="container">
<section class="content">
<div class="notvisible-mobile">
<article style="display: block; text-align:center; margin-top:10px; margin-bottom:4px;">
<div class="banner-item">
<a href="/b/?action=click&banner_id=550&place_id=55" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/VanOord_en_file_550_4464.gif" width="624" height="100"></a>
</div>
</article>
</div>
<section id="newsfull" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">

<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//www.en.portnews.ru/news/s2/" title="news">News</a></li>
</ul>
<div class="ui-tabs-wrapper">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/print/299564/" title="The version for the print" class="print-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">The version for the print</span>
</a>
</div>
<div id="news" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div id="social">
<a href="http://www.vkontakte.ru/share.php?url=//www.en.portnews.ru/news/299564/" title="ВКонтакте" target="_blank" class="vkontakte"></a>
<a href="http://connect.mail.ru/share?share_url=//www.en.portnews.ru/news/299564/" target="_blank" title="Мой мир" class="myworld"></a>
<a href="http://www.livejournal.com/update.bml?subject=Быстро работающий браузер, отлично настраиваемый и расширяемый с помощью плагинов&event=//www.en.portnews.ru/news/299564/" title="LiveJournal" target="_blank" class="livejournal"></a>
<a href="http://www.facebook.com/sharer.php?u=//www.en.portnews.ru/news/299564/" title="Facebook" target="_blank" class="facebook"></a>
<a href="http://www.twitter.com/home?status=//www.en.portnews.ru/news/299564/" title="Twitter" target="_blank" class="twitter"></a>
</div>
<ul>
<li class="clearfix">
<p>2020 July 31 09:46</p>
<div class="text-container">
<h1>Baltic Dry Index as of July 30</h1>
<p style="text-align: justify;">The Baltic Dry Index on July 30, 2020 gained 31 points (+2.35%) from the previous reporting date (Jul 29) to settle at 1348 points.<br /><br />BDI is a number issued daily by the London-based Baltic Exchange. Not restricted to Baltic Sea countries, the index provides "an assessment of the price of moving the major raw materials by sea. Taking in 23 shipping routes measured on a time-charter basis, the index covers Handysize, Supramax, Panamax, and Capesize dry bulk cargo ships, carrying a range of commodities including coal, iron ore and grain. Because dry bulk primarily consists of materials that function as raw material inputs to the production of intermediate or finished goods, the index is also seen as an efficient economic indicator of future economic growth and production. On 20 May 2008, the index hit its record high since its introduction in 1985, reaching 11,793 points. On 3 February 2012, the index plunged to its record low of 647 points, since 1986.</p>
</div>
</li>
</ul>

<hr />
<div class="tabsBottomContainer">
<!-- <div class="notvisible-mobile"><!-- Теги неотображаем на мобильной версии сайта -->
<div class="additionalLinks clearfix" style="float:left;">
<span style="font-size:14px;">Другие новости по темам:</span>
<a href="/news/tags/5542/t2/" style="font-size:14px;">Baltic Dry Index</a>
<span><a href="/tlist/" style="text-decoration:none;" title="Все теги">&nbsp;<img src="/img/tags.png" style="border:0;"></a></span>
</div>
<br><br>
<!-- </div> -->
<div class="backLink">


<span>&nbsp;</span><a href="/news/2020-07-31/s2/">News for a day...</a>

</div>
</div>

</div>
</div>


</div>
</section>
<!--noindex-->
<!--googleoff: all-->
<section id="news" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//www.en.portnews.ru/news/s2/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=2" title="newsen">News</a></li>
<li class="ui-state-default ui-corner-top "><a href="//www.en.portnews.ru/news/s1/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=1" title="newsru">Все новости</a></li>

</ul>
<div class="ui-tabs-wrapper">
<div id="newsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/rss/s2/" title="RSS" class="rss-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">RSS</span>
</a>
<a href="/news/subscription/s2/" title="Subscription" class="subscription-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">Subscription</span>
</a>
</div>

<h1><a href="/news/2020-07-31/s2/">2020 July 31</a></h1>
<table>
<tr>
<td class="grayColor">13:44</td>
<td class="grayColor"><a href="/news/299578/" title="OOCL announces new China Indonesia Philippines service ">OOCL announces new China Indonesia Philippines service </a></td>
</tr>
<tr>
<td >13:39</td>
<td ><a href="/news/299576/" title="Construction of A45-90.2 series passenger ship duo kicked off at SNSZ Shipyard">Construction of A45-90.2 series passenger ship duo kicked off at SNSZ Shipyard</a></td>
</tr>
<tr>
<td class="grayColor">12:45</td>
<td class="grayColor"><a href="/news/299574/" title="Petrotrans accepts delivery of third dry cargo ship of Project RSD59">Petrotrans accepts delivery of third dry cargo ship of Project RSD59</a></td>
</tr>
<tr>
<td >12:10</td>
<td ><a href="/news/299567/" title="McNetiq launches new magnetic anchors for fall protection">McNetiq launches new magnetic anchors for fall protection</a></td>
</tr>
<tr>
<td class="grayColor">11:09</td>
<td class="grayColor"><a href="/news/299560/" title="CMA CGM announces rates from China to Middle East Gulf">CMA CGM announces rates from China to Middle East Gulf</a></td>
</tr>
<tr>
<td >10:00</td>
<td ><a href="/news/299558/" title="DP World Komatipoort becomes the first dry port east of Gauteng">DP World Komatipoort becomes the first dry port east of Gauteng</a></td>
</tr>
<tr>
<td class="grayColor">09:46</td>
<td class="grayColor"><a href="/news/299564/" title="Baltic Dry Index as of July 30">Baltic Dry Index as of July 30</a></td>
</tr>
<tr>
<td >09:32</td>
<td ><a href="/news/299562/" title="Crude futures prices climb">Crude futures prices climb</a></td>
</tr>
<tr>
<td class="grayColor">09:08</td>
<td class="grayColor"><a href="/news/299556/" title="EMSA and ECDC issue guidance in response to COVID-19 challenges">EMSA and ECDC issue guidance in response to COVID-19 challenges</a></td>
</tr>
<tr>
<td >08:51</td>
<td ><a href="/news/299557/" title="Bunker Market this morning, 31st July, 2020">Bunker Market this morning, 31st July, 2020</a></td>
</tr>
<tr>
<td class="grayColor">08:46</td>
<td class="grayColor"><a href="/news/299555/" title="Australia bans bulk carrier TW Hamburg for wage exploitation">Australia bans bulk carrier TW Hamburg for wage exploitation</a></td>
</tr>
</table>


<h1><a href="/news/2020-07-30/s2/">2020 July 30</a></h1>
<table>
<tr>
<td class="grayColor">18:24</td>
<td class="grayColor"><a href="/news/299545/" title="DP World volumes down 3.9% in 1H2020">DP World volumes down 3.9% in 1H2020</a></td>
</tr>
<tr>
<td >18:04</td>
<td ><a href="/news/299542/" title="$300 billion T&L industry is still in infancy of digital transformation - Lux Research">$300 billion T&L industry is still in infancy of digital transformation - Lux Research</a></td>
</tr>
<tr>
<td class="grayColor">17:43</td>
<td class="grayColor"><a href="/news/299540/" title="Port of San Diego establishes Foreign Trade Zone at Tenth Avenue Marine Terminal">Port of San Diego establishes Foreign Trade Zone at Tenth Avenue Marine Terminal</a></td>
</tr>
<tr>
<td >17:23</td>
<td ><a href="/news/299539/" title="Association of River Ports and Ship Owners celebrates its 25th anniversary">Association of River Ports and Ship Owners celebrates its 25th anniversary</a></td>
</tr>
<tr>
<td class="grayColor">16:04</td>
<td class="grayColor"><a href="/news/299536/" title="Russia should join the Nairobi Convention – Transport Ministry">Russia should join the Nairobi Convention – Transport Ministry</a></td>
</tr>
<tr>
<td >16:03</td>
<td ><a href="/news/299534/" title="Aimo Park Finland selected to build customer-centric parking at Helsinki harbours">Aimo Park Finland selected to build customer-centric parking at Helsinki harbours</a></td>
</tr>
<tr>
<td class="grayColor">15:25</td>
<td class="grayColor"><a href="/news/299532/" title="APM Terminals first to launch fully digital export management system in Russia">APM Terminals first to launch fully digital export management system in Russia</a></td>
</tr>
<tr>
<td >15:04</td>
<td ><a href="/news/299529/" title="Russian Gov’t to regulate determining evaluation costs of domestically built ships">Russian Gov’t to regulate determining evaluation costs of domestically built ships</a></td>
</tr>
<tr>
<td class="grayColor">14:17</td>
<td class="grayColor"><a href="/news/299525/" title="MABUX Weekly Viewpoint">MABUX Weekly Viewpoint</a></td>
</tr>
<tr>
<td >12:15</td>
<td ><a href="/news/299517/" title="Van Oord awarded contract to construct Hollandse Kust (noord) offshore wind farm">Van Oord awarded contract to construct Hollandse Kust (noord) offshore wind farm</a></td>
</tr>
<tr>
<td class="grayColor">11:42</td>
<td class="grayColor"><a href="/news/299513/" title="USCG assists vessel taking on water near Freshwater Bayou">USCG assists vessel taking on water near Freshwater Bayou</a></td>
</tr>
<tr>
<td >11:05</td>
<td ><a href="/news/299510/" title="Maersk Drilling invests in new technology to facilitate carbon-neutral drilling">Maersk Drilling invests in new technology to facilitate carbon-neutral drilling</a></td>
</tr>
<tr>
<td class="grayColor">10:54</td>
<td class="grayColor"><a href="/news/299509/" title="Castor Maritime announces vessel acquisition">Castor Maritime announces vessel acquisition</a></td>
</tr>
<tr>
<td >09:46</td>
<td ><a href="/news/299505/" title="Crude futures prices edge down ">Crude futures prices edge down </a></td>
</tr>
<tr>
<td class="grayColor">09:20</td>
<td class="grayColor"><a href="/news/299502/" title="Baltic Dry Index as of July 29">Baltic Dry Index as of July 29</a></td>
</tr>
<tr>
<td >09:02</td>
<td ><a href="/news/299499/" title="Bunker Market this morning, July 30, 2020">Bunker Market this morning, July 30, 2020</a></td>
</tr>
</table>


<h1><a href="/news/2020-07-29/s2/">2020 July 29</a></h1>
<table>
<tr>
<td class="grayColor">18:58</td>
<td class="grayColor"><a href="/news/299485/" title="CMA CGM announces FAK rates from Asia to the Mediterranean">CMA CGM announces FAK rates from Asia to the Mediterranean</a></td>
</tr>
<tr>
<td >18:30</td>
<td ><a href="/news/299490/" title="FRS vessels on the Strait of Gibraltar now sail with the My Care Readiness Statement against COVID-19">FRS vessels on the Strait of Gibraltar now sail with the My Care Readiness Statement against COVID-19</a></td>
</tr>
<tr>
<td class="grayColor">18:07</td>
<td class="grayColor"><a href="/news/299486/" title="The APV accepts for study the offer presented by Baleària for the new passenger terminal">The APV accepts for study the offer presented by Baleària for the new passenger terminal</a></td>
</tr>
<tr>
<td >18:06</td>
<td ><a href="/news/299489/" title="The world’s first LNG-fuelled research vessel ATAIR receives LNG in Gasum’s first truck-to-ship bunkering operation in Germany ">The world’s first LNG-fuelled research vessel ATAIR receives LNG in Gasum’s first truck-to-ship bunkering operation in Germany </a></td>
</tr>
<tr>
<td class="grayColor">17:46</td>
<td class="grayColor"><a href="/news/299484/" title="CMA CGM announces FAK rates from Asia to North Europe">CMA CGM announces FAK rates from Asia to North Europe</a></td>
</tr>
<tr>
<td >17:13</td>
<td ><a href="/news/299481/" title="Blue Wave terminal H1 volume soars 41% to 286,000 tonnes">Blue Wave terminal H1 volume soars 41% to 286,000 tonnes</a></td>
</tr>
<tr>
<td class="grayColor">17:08</td>
<td class="grayColor"><a href="/news/299480/" title="Port of Seattle cancels RFP seeking partner for new cruise terminal">Port of Seattle cancels RFP seeking partner for new cruise terminal</a></td>
</tr>
<tr>
<td >16:05</td>
<td ><a href="/news/299476/" title="Cai Mep International Terminal successfully loaded 11 Out-Of-Gauge items & 11 Breakbulk items onto MV. Arnold Maersk">Cai Mep International Terminal successfully loaded 11 Out-Of-Gauge items & 11 Breakbulk items onto MV. Arnold Maersk</a></td>
</tr>
<tr>
<td class="grayColor">15:29</td>
<td class="grayColor"><a href="/news/299474/" title="Contacts inked for survey and design works under the Belomorkanal hydraulic engineering installations rehabilitation project">Contacts inked for survey and design works under the Belomorkanal hydraulic engineering installations rehabilitation project</a></td>
</tr>
<tr>
<td >14:32</td>
<td ><a href="/news/299470/" title="Amur Shipyard lays down forth missile boat "Pavlovsk" of Project 22800 for the Pacific Fleet">Amur Shipyard lays down forth missile boat "Pavlovsk" of Project 22800 for the Pacific Fleet</a></td>
</tr>
<tr>
<td class="grayColor">13:12</td>
<td class="grayColor"><a href="/news/299454/" title="Port of Mackay sets its second-best results for financial year">Port of Mackay sets its second-best results for financial year</a></td>
</tr>
<tr>
<td >13:01</td>
<td ><a href="/news/299468/" title="ZNT Shipyard launches DSV/Salvage boat Pavel Simonov of Project 23040">ZNT Shipyard launches DSV/Salvage boat Pavel Simonov of Project 23040</a></td>
</tr>
<tr>
<td class="grayColor">12:12</td>
<td class="grayColor"><a href="/news/299453/" title="Georgia Ports Authority sets tonnage record for FY2020">Georgia Ports Authority sets tonnage record for FY2020</a></td>
</tr>
<tr>
<td >11:49</td>
<td ><a href="/news/299450/" title="Milaha announced its financial results for the six months">Milaha announced its financial results for the six months</a></td>
</tr>
<tr>
<td class="grayColor">11:47</td>
<td class="grayColor"><a href="/news/299458/" title="The Port of Rotterdam Authority is the first port to become a member of the Hydrogen Council">The Port of Rotterdam Authority is the first port to become a member of the Hydrogen Council</a></td>
</tr>
<tr>
<td >11:21</td>
<td ><a href="/news/299452/" title="Aker Solutions secures Brownfield services contract for Hebron platform in Canada">Aker Solutions secures Brownfield services contract for Hebron platform in Canada</a></td>
</tr>
<tr>
<td class="grayColor">10:29</td>
<td class="grayColor"><a href="/news/299447/" title="Digitalization, big data, and new technologies are key in enabling the post-COVID recovery - IMO">Digitalization, big data, and new technologies are key in enabling the post-COVID recovery - IMO</a></td>
</tr>
<tr>
<td >10:21</td>
<td ><a href="/news/299445/" title="Ekranoplanes may be given a second life in the Khabarovsk Territory">Ekranoplanes may be given a second life in the Khabarovsk Territory</a></td>
</tr>
<tr>
<td class="grayColor">09:51</td>
<td class="grayColor"><a href="/news/299444/" title="New drone technology transforms Associated British Ports's asset management, in partnership with PWC and Aerodyne">New drone technology transforms Associated British Ports's asset management, in partnership with PWC and Aerodyne</a></td>
</tr>
<tr>
<td >09:23</td>
<td ><a href="/news/299440/" title="Baltic Dry Index as of July 27">Baltic Dry Index as of July 27</a></td>
</tr>
<tr>
<td class="grayColor">08:54</td>
<td class="grayColor"><a href="/news/299437/" title="Bunker Market this morning, July 29, 2020">Bunker Market this morning, July 29, 2020</a></td>
</tr>
</table>


<h1><a href="/news/2020-07-28/s2/">2020 July 28</a></h1>
<table>
<tr>
<td class="grayColor">18:37</td>
<td class="grayColor"><a href="/news/299425/" title="Scottish Ports Group elects new chairman">Scottish Ports Group elects new chairman</a></td>
</tr>
<tr>
<td >17:30</td>
<td ><a href="/news/299424/" title="British Ports Association to conduct major review of port transport and infrastructure connectivity">British Ports Association to conduct major review of port transport and infrastructure connectivity</a></td>
</tr>
<tr>
<td class="grayColor">17:06</td>
<td class="grayColor"><a href="/news/299423/" title="A.P. Moller - Maersk launches Maersk Flow, a digital supply chain management platform">A.P. Moller - Maersk launches Maersk Flow, a digital supply chain management platform</a></td>
</tr>
<tr>
<td >16:40</td>
<td ><a href="/news/299421/" title="ICTSI inks contract for operation and development of Cameroon’s Kribi terminal">ICTSI inks contract for operation and development of Cameroon’s Kribi terminal</a></td>
</tr>
<tr>
<td class="grayColor">15:35</td>
<td class="grayColor"><a href="/news/299413/" title="Mike Holliday named LR’s M&O president for South Asia, Middle East and Africa">Mike Holliday named LR’s M&O president for South Asia, Middle East and Africa</a></td>
</tr>
<tr>
<td >15:32</td>
<td ><a href="/news/299411/" title="POT’s H1 oil product exports rose, but in summer began to decline">POT’s H1 oil product exports rose, but in summer began to decline</a></td>
</tr>
<tr>
<td class="grayColor">15:26</td>
<td class="grayColor"><a href="/news/299416/" title="Kanonersky Yard completes maintenance of the North Alliance’s tug “Antey”">Kanonersky Yard completes maintenance of the North Alliance’s tug “Antey”</a></td>
</tr>
<tr>
<td >15:23</td>
<td ><a href="/news/299418/" title="Alexey Seleznev named as Lotos Shipyard Board’s Chairman">Alexey Seleznev named as Lotos Shipyard Board’s Chairman</a></td>
</tr>
<tr>
<td class="grayColor">15:18</td>
<td class="grayColor"><a href="/news/299420/" title="New Zhatay Shipyard plans to start building its first ship next year">New Zhatay Shipyard plans to start building its first ship next year</a></td>
</tr>
<tr>
<td >14:59</td>
<td ><a href="/news/299409/" title="Damen signs contract with Port of Antwerp for delivery of  two IMO Tier III compliant RSD Tug 2513">Damen signs contract with Port of Antwerp for delivery of  two IMO Tier III compliant RSD Tug 2513</a></td>
</tr>
<tr>
<td class="grayColor">14:02</td>
<td class="grayColor"><a href="/news/299397/" title="MPA of Singapore signs MoU with five international partners to drive interoperability among maritime platforms">MPA of Singapore signs MoU with five international partners to drive interoperability among maritime platforms</a></td>
</tr>
<tr>
<td >13:15</td>
<td ><a href="/news/299396/" title="CMA CGM announces GRR from Asia to East Africa">CMA CGM announces GRR from Asia to East Africa</a></td>
</tr>
</table>



</div>

</div>
</div>
</section>
<!--/googleoff: all-->
<!--/noindex-->
<article class="banners">



</article>
</section>
</div>
<aside class="right-sidebar">
<section class="calendar">
<form action="/news/calendar/s2/" method=GET id="calendarForm" class="clearfix">
<div style="float: left; width: 25%;">
<select name="year" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value='2006'>2006</option><option value='2007'>2007</option><option value='2008'>2008</option><option value='2009'>2009</option><option value='2010'>2010</option><option value='2011'>2011</option><option value='2012'>2012</option><option value='2013'>2013</option><option value='2014'>2014</option><option value='2015'>2015</option><option value='2016'>2016</option><option value='2017'>2017</option><option value='2018'>2018</option><option value='2019'>2019</option><option value='2020' selected>2020</option>
</select>
</div>
<div style="float: right; width: 70%;">
<select name="month" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value="01">January</option><option value="02">February</option><option value="03">Marth</option><option value="04">April</option><option value="05">May</option><option value="06">June</option><option value="07" selected>Jule</option><option value="08">August</option><option value="09">Semptember</option><option value="10">October</option><option value="11">November</option><option value="12">December</option>
</select>
</div>
<!-- <button type="submit" class="button"><span>Ok</span></button> -->
</form>
<div id="calendarContent">
<div id="calendarContentContainer">

<table >
	<thead><tr>
		<td ><span>Mon</span></td>
		<td ><span>Tue</span></td>
		<td ><span>Wed</span></td>
		<td ><span>Thu</span></td>
		<td ><span>Fri</span></td>
		<td class=weekend><span>Sat</span></td>
		<td class=weekend><span>Sun</span></td>
	</tr></thead>
	<tr>
		<td class=another-month></td>
		<td class=another-month></td>
		<td ><span class=current><A HREF='/news/2020-07-01/s2/' >1</A></span></td>
		<td ><span><A HREF='/news/2020-07-02/s2/' >2</A></span></td>
		<td ><span><A HREF='/news/2020-07-03/s2/' >3</A></span></td>
		<td ><span><A HREF='/news/2020-07-04/s2/' >4</A></span></td>
		<td ><span><A HREF='/news/2020-07-05/s2/' >5</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-07-06/s2/' >6</A></span></td>
		<td ><span><A HREF='/news/2020-07-07/s2/' >7</A></span></td>
		<td ><span><A HREF='/news/2020-07-08/s2/' >8</A></span></td>
		<td ><span><A HREF='/news/2020-07-09/s2/' >9</A></span></td>
		<td ><span><A HREF='/news/2020-07-10/s2/' >10</A></span></td>
		<td ><span><A HREF='/news/2020-07-11/s2/' >11</A></span></td>
		<td ><span><A HREF='/news/2020-07-12/s2/' >12</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-07-13/s2/' >13</A></span></td>
		<td ><span><A HREF='/news/2020-07-14/s2/' >14</A></span></td>
		<td ><span><A HREF='/news/2020-07-15/s2/' >15</A></span></td>
		<td ><span><A HREF='/news/2020-07-16/s2/' >16</A></span></td>
		<td ><span><A HREF='/news/2020-07-17/s2/' >17</A></span></td>
		<td ><span><A HREF='/news/2020-07-18/s2/' >18</A></span></td>
		<td ><span><A HREF='/news/2020-07-19/s2/' >19</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-07-20/s2/' >20</A></span></td>
		<td ><span><A HREF='/news/2020-07-21/s2/' >21</A></span></td>
		<td ><span><A HREF='/news/2020-07-22/s2/' >22</A></span></td>
		<td ><span><A HREF='/news/2020-07-23/s2/' >23</A></span></td>
		<td ><span><A HREF='/news/2020-07-24/s2/' >24</A></span></td>
		<td ><span><A HREF='/news/2020-07-25/s2/' >25</A></span></td>
		<td ><span><A HREF='/news/2020-07-26/s2/' >26</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-07-27/s2/' >27</A></span></td>
		<td ><span><A HREF='/news/2020-07-28/s2/' >28</A></span></td>
		<td ><span><A HREF='/news/2020-07-29/s2/' >29</A></span></td>
		<td ><span><A HREF='/news/2020-07-30/s2/' >30</A></span></td>
		<td ><span><A HREF='/news/2020-07-31/s2/' >31</A></span></td>
<td class=another-month>&nbsp;</td>
<td class=another-month>&nbsp;</td>
	</tr>

</table>

</div>
</div>
</section>

<article>
<a href="/b/?action=click&banner_id=1095&place_id=56" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/Banner_boskalis_file_1095_3956.gif" width="220" height="340"></a><!-- JDN -->
</article>
<section id="b_header" class="portnewsTabs" style="background:none; padding-bottom:5px;cursor:none;margin-top: 28px; ">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all" style="border-bottom: 1px solid #e3e3e3;cursor:none;"><li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="#2/" attr-url="#b_headersubsite_id=2" title="b_headeren">PortNews Events</a></li>
</ul>
</div>
</section>
<article>
<a href="/b/?action=click&banner_id=1125&place_id=6" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/spg220x100en_file_1125_3551.gif" width="220" height="100"></a>
</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>
<a href="/b/?action=click&banner_id=1128&place_id=57" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/forum220x100EN_file_1128_5427.jpg" width="220" height="100"></a>
</article>
<!--  -->
<article>

</article>


<section id="comments" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="/comments/" title="commentsru">Актуальная тема</a></li>
</ul>
<div id="commentsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div><a href="/comments/2872/" title=""><img src="/upload/comments/images/25317_originalimage_111_smallimage_2872_2_7625.jpg" alt="" width="103" height="103" /></a></div>
<p><a href="/comments/2872/" title="">Interview of IAA PortNews with Ms Quah Ley Hoon, Chief Executive of the Maritime and Port Authority of Singapore</a></p>
</div>

</div>
</section>

<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
</aside>
</div>
</div> <!--! end of .middle-content -->
<!-- #########################################################-->
</div> <!--! end of .main -->
</div> <!--! end of #main -->
<footer>
<div class="footer">
<div class="enter-popup-wrapper">
<div class="enter-popup">
<!-- <a href="#" title=""><img src="/img/banner.png" width="1180" height="65" alt=""></a> -->
<a href="/b/?action=click&banner_id=568&place_id=62" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/ENG_BAN16_206_banner_Portnews_v03_2_file_567_4647_file_568_3539.gif" width="1180" height="90"></a>
<div class="enter-close"></div>
</div>
<div class="enter-open"></div>
</div>
<div class="footer-container">
<p>&copy; 2004&mdash;2019 PortNews<br />Phone: +7&nbsp;(812) 570 78 03<br />E-mail: <a href="mailto:mail@portnews.ru">mail@portnews.ru</a></p>
<p class="super-small"><img src="/upload/footer/images/836_16.jpg" border="0" width="30" height="30" style="float: left; margin: 5px 10px 20px 0px;" /> Mass media registration certificate No ФС77-68135, 27 December 2016. Founder: Media Group PortNews LLC.<br /> When republishing the content of IAA PortNews, active hyperlink to the Agency is required.<br /> Commercial use of IAA PortNews content without the Agency&rsquo;s written consent is prohibited.</p>
<div class="NG-container">
<p class="alert-icon-container"><span class="alert-icon">&nbsp;</span><a href="mailto:mail@portnews.ru" title="If you see a typo in the text, click here">To inform on a typing error</a></p>
<p class="NG">
<a href="//en.portnews.ru/privacy_policy/" target="_blank" title="Privacy Policy"> Privacy Policy</a>
</p>
<!-- <p class="NG"><a href="http://nikolas.ru/" target="_blank" title="Made by">Made by:</a> Nikolas group</p> -->
</div>
<div class="notvisible-mobile"><nav>
<ul class="clearfix">
<li><a href="/" title="PortNews IAA">PortNews IAA</a></li>
<li><a href="/news/" title="News">News</a></li>
<li><a href="/comments/" title="Relevant Topics">Relevant Topics</a></li>
<li><a href="/opinions/" title="Opinions">Opinions</a></li>
<li><a href="/digest/" title="Press Digest">Press Digest</a></li>
<li><a href="/redaction/" title=""></a></li>
<li><a href="/sitemap/" title="Sitemap">Sitemap</a></li>
</ul>
</nav> </div>
<div class="counter">
<div class="notvisible-mobile">
<!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='http://www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t38.11;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet-->
</div>
</div>
</div>
</div>
<br>
</footer>
</div> <!-- id="content" -->
</div> <!--! end of #container -->
<script src="/js/libs/jquery-1.7.1.min.js"></script>
<!--scripts concatenated and minified via ant build script-->
<script src="/js/plugins.js"></script>
<script src="/js/script.js?v=26"></script>

<script src="/js/slick.js"></script>
<script>
$('.slider-for').slick({
slidesToShow: 1,
infinite: true,
slidesToScroll: 1,
arrows: true,
fade: true,
dots: false,
asNavFor: '.slider-nav',
autoplay: false,
});
$('.slider-nav').slick({
slidesToShow: 5,
slidesToScroll: 1,
asNavFor: '.slider-for',
dots: false,
centerMode: true,
focusOnSelect: true,
arrows: false,
});
</script>
<!-- end scripts-->

<!--[if lt IE 7 ]>
<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
</body>
</html>
