<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]> <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]> <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Boating industry honors X26 with Top Product Award for 2020</title>


<meta name="keywords" content="MasterCraft Boat Company"/>
<meta property="og:image" content="//www.en.portnews.ru/img/pn_logo_200.jpg"/>
<meta name="description" content=""/>

<link rel="stylesheet" href="/style/style.css?v=27">
<link rel="stylesheet" href="/style/portnews/jquery-ui-1.8.16.custom.css">
<link rel="stylesheet" href="/style/slick.css?v=1">
<link rel="stylesheet" href="/js/mylibs/highslide/highslide.css">
<link rel="alternate" type="application/rss+xml" title="Boating industry honors X26 with Top Product Award for 2020" href="/rss2/" />
<!-- Yandex.Metrika counter -->
<script type="text/javascript" >
(function(m,e,t,r,i,k,a){m[i]=m[i]||function(){(m[i].a=m[i].a||[]).push(arguments)};
m[i].l=1*new Date();k=e.createElement(t),a=e.getElementsByTagName(t)[0],k.async=1,k.src=r,a.parentNode.insertBefore(k,a)})
(window, document, "script", "https://mc.yandex.ru/metrika/tag.js", "ym");
ym(61759927, "init", {
clickmap:true,
trackLinks:true,
accurateTrackBounce:true
});
</script>
<noscript><div><img src="https://mc.yandex.ru/watch/61759927" style="position:absolute; left:-9999px;" alt="" /></div></noscript>
<!-- /Yandex.Metrika counter -->
<script src="/js/libs/modernizr-2.0.6.min.js"></script>
<script src="/js/responsive-switch.js"></script>
<script src="/videoplayer/playerjs.js" type="text/javascript"></script>
<meta name="yandex-verification" content="c6de9094e58e370b" />
<meta name="yandex-verification" content="8c265b3adeeaecc0" /><!-- Для Яндекс.Дзен -->
<!-- Новая Аналитика вставляется в HEAD. Начало -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-61573257-1', 'auto');
ga('send', 'pageview');
</script>
<!-- Новая Аналитика вставляется в HEAD. Конец -->
</head>
<body>
<div id="container">
<header>
<center>
<a href="#" class="rs-link" data-link-desktop="Полная версия | Full version" data-link-responsive="Мобильная версия | Mobile version" style="top: 3px; position: relative; color:#147b9b; font-family: 'aa_bebas_neueregular', Arial, sans-serif; font-size:18px;"></a>
</center>
<section class="clearfix">
<a href="/" id="logo_en"><img src="/img/logo_en.png" alt="Portnews" /></a>
<div class="notvisible-web">
<span class="title-Portnews">&#171;Portnews&#187;<br>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Media Group</span>
</div>

<article class="banners" >
<div class="banners-item">
<div class="banner-item">

</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=187&place_id=3" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/pgpichf_2_file_187_1061.gif" width="280" height="100"></a>
</div>
</div>
<div class="banners-item">
<div class="banner-item">
<a href="/b/?action=click&banner_id=352&place_id=2" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/1_SCF_280x100_ENG_01_file_352_4248.gif" width="280" height="100"></a>
</div>
</div>
</article>
<nav class="clearfix">
<div class="notvisible-mobile"> <div class="container">
<ol>
<li ><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li>
<!-- <li><a href="/about/" title="About PortNews IAA  " >About PortNews IAA  </a></li> -->
<li ><a href="/services/" title="Services" >Services</a></li>
<!-- <li><a href="/services/" title="Services" >Services</a></li> -->
<li ><a href="/events/" title="Events" >Events</a></li>
<!-- <li><a href="/events/" title="Events" >Events</a></li> -->
<li style="background: #007C9E;padding: 0px 10px 0px 10px;margin-bottom:8px;"><a href="/companies/" title="Companies" style="color:#fff;font-size:15px;">Companies</a></li>
<!-- <li><a href="/companies/" title="Companies" >Companies</a></li> -->
<li ><a href="/projects/" title="Special Projects" >Special Projects</a></li>
<!-- <li><a href="/projects/" title="Special Projects" >Special Projects</a></li> -->
<li ><a href="/partners/" title="Partners" >Partners</a></li>
<!-- <li><a href="/partners/" title="Partners" >Partners</a></li> -->
<li ><a href="/contacts/" title="Contacts" >Contacts</a></li>
<!-- <li><a href="/contacts/" title="Contacts" >Contacts</a></li> -->
</ol>
</div> </div>
<ul>
<li ><a href="/" title="Главная" class="icon-main-page">Главная</a></li>
<li ><a href="//portnews.ru" title="Русская версия" class="icon-ru">ru</a></li>
<li ><a href="mailto:mail@portnews.ru" title="Написать нам письмо" class="icon-mail">Написать нам письмо</a></li>
</ul>

<!-- <div class="notvisible-mobile"><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div> -->
<div ><div class="notvisible-mobile">
<form action="/search/" method="get" accept-charset="UTF-8">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</form>
</div class="notvisible-mobile">
<div class="notvisible-web">
<form action="/search/" method="get" accept-charset="UTF-8">
<div style="width:100%;">
<div class="search">
<input type="hidden" name="action" value="content">
<input type="search" value="" name="text" placeholder="Search">
</div>
<button type="submit"><span>Искать</span></button>
</div>
</form>
</div class="notvisible-web"> </div>
</nav>
</section>
</header>
<div id="main" role="main">
<div class="main clearfix">
<!-- #########################################################-->
<div class="middle-content clearfix">
<div class="secondary-content clearfix">
<div class="container">
<section class="content">
<div class="notvisible-mobile">
<article style="display: block; text-align:center; margin-top:10px; margin-bottom:4px;">
<div class="banner-item">
<a href="/b/?action=click&banner_id=550&place_id=55" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/VanOord_en_file_550_4464.gif" width="624" height="100"></a>
</div>
</article>
</div>
<section id="newsfull" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">

<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//www.en.portnews.ru/news/s2/" title="news">News</a></li>
</ul>
<div class="ui-tabs-wrapper">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/print/295579/" title="The version for the print" class="print-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">The version for the print</span>
</a>
</div>
<div id="news" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div id="social">
<a href="http://www.vkontakte.ru/share.php?url=//www.en.portnews.ru/news/295579/" title="ВКонтакте" target="_blank" class="vkontakte"></a>
<a href="http://connect.mail.ru/share?share_url=//www.en.portnews.ru/news/295579/" target="_blank" title="Мой мир" class="myworld"></a>
<a href="http://www.livejournal.com/update.bml?subject=Быстро работающий браузер, отлично настраиваемый и расширяемый с помощью плагинов&event=//www.en.portnews.ru/news/295579/" title="LiveJournal" target="_blank" class="livejournal"></a>
<a href="http://www.facebook.com/sharer.php?u=//www.en.portnews.ru/news/295579/" title="Facebook" target="_blank" class="facebook"></a>
<a href="http://www.twitter.com/home?status=//www.en.portnews.ru/news/295579/" title="Twitter" target="_blank" class="twitter"></a>
</div>
<ul>
<li class="clearfix">
<p>2020 May 10 11:32</p>
<div class="text-container">
<h1>Boating industry honors X26 with Top Product Award for 2020</h1>
<p style="text-align: justify;">MasterCraft Boat Company, a MasterCraft Boat Holdings, Inc.&rsquo;s subsidiary (NASDAQ: MCFT) again proved its position as the top innovator in the towboat category with its new X26 model. Announced this week online, Boating Industry honored MasterCraft with its Top Product Award for 2020. The award is given to products that stand alone for their impact on the industry, innovations and how they advance the product category &ndash; or create a new segment entirely.<br /><br />&ldquo;MasterCraft has always been dedicated to innovation and delivering the most fun on the water. This achievement is a reflection of that commitment,&rdquo; said Fred Brightbill, CEO and Chairman of MasterCraft Boat Holdings, Inc. &ldquo;From the game-changing side walk-through layout, to its amazing behind-the-boat performance, we&rsquo;re proud of the way our team brought creative ideas to life in the redesigned MasterCraft X26.&rdquo;<br /><br />The X26&rsquo;s surf performance was designed to be ultra-customizable, allowing for higher speed surfing (12-14 MPH), more like an ocean wave; or minimal ballast, slower speed surfing for kids or smaller individuals, and everything in between. New pre-set profiles (Kids Wave, Mellow, Steep and Max Push) simplify setting up the boat for riders of all abilities.<br /><br />Additionally, the X26 carries MasterCraft&rsquo;s award-winning FastFill Ballast System and Switchback Ballast Tank to make setting up waves and changing the wave faster and more efficient than ever. Up to 4,150 lbs. of ballast can be added to the boat in less than 4 minutes thanks to these FastFill pumps and tank design.<br /><br />For everyone on board, the new layout of the X26 gets more out of a tow-boat than ever before. With the head moving to the center-line to improve access and increase storage, the bow walk-through naturally moved to the port side. This change had an incredibly positive impact on the overall comfort of the boat. Today, the bow provides a larger space with comfortable seating, while the cockpit is enhanced with two aft-facing seats, all while maintaining the boats deep, open and big-water-ready feel.<br /><br />The X26 is proudly made in America in MasterCraft&rsquo;s award-winning, world-class manufacturing facility in Vonore, TN.<br /><br />About MasterCraft:<br />MasterCraft is a world-renowned innovator, designer, manufacturer, and marketer of premium performance sport boats. Founded in 1968, MasterCraft has cultivated its iconic brand image through a rich history of industry-leading innovation, and more than four decades after the original MasterCraft made its debut, the company&rsquo;s goal remains the same - to continue building the world&rsquo;s best ski, wakeboard, wake surf and luxury performance powerboats.<br /><br />About MasterCraft Boat Holdings, Inc.:<br />Headquartered in Vonore, TN, MasterCraft Boat Holdings, Inc. (NASDAQ: MCFT) is a leading innovator, designer, manufacturer and marketer of premium recreational powerboats through its four wholly-owned brands, MasterCraft, NauticStar, Crest and Aviara Boats. Through these four premium brands, MasterCraft Boat Holdings has leading market share positions in three of the fastest-growing segments of the powerboat industry &ndash; performance sport boats, outboard saltwater fishing, pontoon boats - while entering the large, growing luxury day boat segment.</p>
</div>
</li>
</ul>

<hr />
<div class="tabsBottomContainer">
<!-- <div class="notvisible-mobile"><!-- Теги неотображаем на мобильной версии сайта -->
<div class="additionalLinks clearfix" style="float:left;">
<span style="font-size:14px;">Другие новости по темам:</span>
<a href="/news/tags/14009/t2/" style="font-size:14px;">MasterCraft Boat Company</a>
<span><a href="/tlist/" style="text-decoration:none;" title="Все теги">&nbsp;<img src="/img/tags.png" style="border:0;"></a></span>
</div>
<br><br>
<!-- </div> -->
<div class="backLink">


<span>&nbsp;</span><a href="/news/2020-05-10/s2/">News for a day...</a>

</div>
</div>

</div>
</div>


</div>
</section>
<!--noindex-->
<!--googleoff: all-->
<section id="news" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="//www.en.portnews.ru/news/s2/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=2" title="newsen">News</a></li>
<li class="ui-state-default ui-corner-top "><a href="//www.en.portnews.ru/news/s1/" attr-url="//www.en.portnews.ru/news/newsupdate/?newssubsite_id=1" title="newsru">Все новости</a></li>

</ul>
<div class="ui-tabs-wrapper">
<div id="newsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div class="icons-set notvisible-mobile">
<a target="_blank" href="/news/rss/s2/" title="RSS" class="rss-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">RSS</span>
</a>
<a href="/news/subscription/s2/" title="Subscription" class="subscription-icon">
<span class="icon-container">&nbsp;</span>
<span class="icon-text-container">Subscription</span>
</a>
</div>

<h1><a href="/news/2020-05-10/s2/">2020 May 10</a></h1>
<table>
<tr>
<td class="grayColor">14:43</td>
<td class="grayColor"><a href="/news/295582/" title="Sonardyne supports safer shipping with vigilant forward looking sonar">Sonardyne supports safer shipping with vigilant forward looking sonar</a></td>
</tr>
<tr>
<td >13:32</td>
<td ><a href="/news/295581/" title="HII reports 1Q 2020 results and provides COVID-19 update">HII reports 1Q 2020 results and provides COVID-19 update</a></td>
</tr>
<tr>
<td class="grayColor">12:42</td>
<td class="grayColor"><a href="/news/295580/" title="Royal Caribbean Group extends cruise with confidence policy through April 2022">Royal Caribbean Group extends cruise with confidence policy through April 2022</a></td>
</tr>
<tr>
<td >11:32</td>
<td ><a href="/news/295579/" title="Boating industry honors X26 with Top Product Award for 2020">Boating industry honors X26 with Top Product Award for 2020</a></td>
</tr>
<tr>
<td class="grayColor">10:53</td>
<td class="grayColor"><a href="/news/295576/" title="Paris MoU guidance on COVID-19 updated and available for the industry">Paris MoU guidance on COVID-19 updated and available for the industry</a></td>
</tr>
</table>


<h1><a href="/news/2020-05-09/s2/">2020 May 9</a></h1>
<table>
<tr>
<td class="grayColor">15:09</td>
<td class="grayColor"><a href="/news/295572/" title="NSPA awards global fuels consulting contract to Crowley">NSPA awards global fuels consulting contract to Crowley</a></td>
</tr>
<tr>
<td >14:34</td>
<td ><a href="/news/295571/" title="A-ROSA plans to restart cruises before June">A-ROSA plans to restart cruises before June</a></td>
</tr>
<tr>
<td class="grayColor">13:48</td>
<td class="grayColor"><a href="/news/295570/" title="Keel laid for first Coast Guards Offshore Patrol Cutter Argus">Keel laid for first Coast Guards Offshore Patrol Cutter Argus</a></td>
</tr>
<tr>
<td >12:15</td>
<td ><a href="/news/295569/" title="EURONAV sells its VLCC TI Hellas">EURONAV sells its VLCC TI Hellas</a></td>
</tr>
<tr>
<td class="grayColor">11:34</td>
<td class="grayColor"><a href="/news/295568/" title="Estonian Gov't appoves loan to Talllink Grupp">Estonian Gov't appoves loan to Talllink Grupp</a></td>
</tr>
</table>


<h1><a href="/news/2020-05-08/s2/">2020 May 8</a></h1>
<table>
<tr>
<td class="grayColor">18:12</td>
<td class="grayColor"><a href="/news/295564/" title="New milestone in sustainable methanol production in the port of Antwerp">New milestone in sustainable methanol production in the port of Antwerp</a></td>
</tr>
<tr>
<td >17:52</td>
<td ><a href="/news/295561/" title="Damen hosts digital steel-cutting ceremony  for RoPax vessel">Damen hosts digital steel-cutting ceremony  for RoPax vessel</a></td>
</tr>
<tr>
<td class="grayColor">16:50</td>
<td class="grayColor"><a href="/news/295557/" title="Ukrainian Sea Ports Authority joined international monitoring of economic impact of COVID-19 on port industry">Ukrainian Sea Ports Authority joined international monitoring of economic impact of COVID-19 on port industry</a></td>
</tr>
<tr>
<td >16:24</td>
<td ><a href="/news/295556/" title="Oboronlogistics signed state contracts for delivery of goods in 2020-2021 years">Oboronlogistics signed state contracts for delivery of goods in 2020-2021 years</a></td>
</tr>
<tr>
<td class="grayColor">15:58</td>
<td class="grayColor"><a href="/news/295555/" title="Throughput of Port Vysotsky in 4M’2020 fell by 37% YoY ">Throughput of Port Vysotsky in 4M’2020 fell by 37% YoY </a></td>
</tr>
<tr>
<td >15:32</td>
<td ><a href="/news/295553/" title="Port of Ventspils (Latvia) handled 4.75 million tonnes of cargo in 4M’2020">Port of Ventspils (Latvia) handled 4.75 million tonnes of cargo in 4M’2020</a></td>
</tr>
<tr>
<td class="grayColor">14:43</td>
<td class="grayColor"><a href="/news/295549/" title="Russian Railways: Loading of export cargo bound for domestic ports up 2.8% ">Russian Railways: Loading of export cargo bound for domestic ports up 2.8% </a></td>
</tr>
<tr>
<td >14:19</td>
<td ><a href="/news/295543/" title="Russian Shipping portal team and readers join all-Russia Memorial March ">Russian Shipping portal team and readers join all-Russia Memorial March </a></td>
</tr>
<tr>
<td class="grayColor">13:56</td>
<td class="grayColor"><a href="/news/295541/" title="Construction site of Lavna terminal is being prepared for the main phase of works ">Construction site of Lavna terminal is being prepared for the main phase of works </a></td>
</tr>
<tr>
<td >13:30</td>
<td ><a href="/news/295538/" title="New deal for Port of Garston and aggregates specialist to support UK supply chain">New deal for Port of Garston and aggregates specialist to support UK supply chain</a></td>
</tr>
<tr>
<td class="grayColor">13:05</td>
<td class="grayColor"><a href="/news/295525/" title="Pilbara Ports Authority posts throughput of 61.8 million tonnes for April 2020">Pilbara Ports Authority posts throughput of 61.8 million tonnes for April 2020</a></td>
</tr>
<tr>
<td >12:41</td>
<td ><a href="/news/295534/" title="RF Navy’s Northern Fleet conducts a planned exercise in the Barents Sea">RF Navy’s Northern Fleet conducts a planned exercise in the Barents Sea</a></td>
</tr>
<tr>
<td class="grayColor">12:22</td>
<td class="grayColor"><a href="/news/295531/" title="Port of Gdynia is closing the project of creating a system prototype for monitoring quay loads and bottom reinforcements ">Port of Gdynia is closing the project of creating a system prototype for monitoring quay loads and bottom reinforcements </a></td>
</tr>
<tr>
<td >12:04</td>
<td ><a href="/news/295524/" title="Vard Marine announces CEO transition">Vard Marine announces CEO transition</a></td>
</tr>
<tr>
<td class="grayColor">11:43</td>
<td class="grayColor"><a href="/news/295529/" title="Vladimir Putin gave instructions to encourage transit container shipping">Vladimir Putin gave instructions to encourage transit container shipping</a></td>
</tr>
<tr>
<td >11:21</td>
<td ><a href="/news/295528/" title="Vladimir Putin set to facilitate redirection of Russian cargo flows to domestic ports ">Vladimir Putin set to facilitate redirection of Russian cargo flows to domestic ports </a></td>
</tr>
<tr>
<td class="grayColor">11:00</td>
<td class="grayColor"><a href="/news/295523/" title="Princess Cruises extends pause of global ship operations for remaining 2020 summer season">Princess Cruises extends pause of global ship operations for remaining 2020 summer season</a></td>
</tr>
<tr>
<td >10:29</td>
<td ><a href="/news/295520/" title="Port of Los Angeles container volumes down 6.45% to 688,999 TEU in April 2020">Port of Los Angeles container volumes down 6.45% to 688,999 TEU in April 2020</a></td>
</tr>
<tr>
<td class="grayColor">10:16</td>
<td class="grayColor"><a href="/news/295517/" title="Vladimir Putin called for seasonal inland water transport to be paid special attention">Vladimir Putin called for seasonal inland water transport to be paid special attention</a></td>
</tr>
<tr>
<td >09:53</td>
<td ><a href="/news/295516/" title="Oil prices rose by 1.49%-1.83%">Oil prices rose by 1.49%-1.83%</a></td>
</tr>
<tr>
<td class="grayColor">09:30</td>
<td class="grayColor"><a href="/news/295513/" title="MABUX: Bunker market this morning, May 08">MABUX: Bunker market this morning, May 08</a></td>
</tr>
<tr>
<td >09:28</td>
<td ><a href="/news/295512/" title="Bunker market sees mixed price movements at the port of Saint-Petersburg, Russia">Bunker market sees mixed price movements at the port of Saint-Petersburg, Russia</a></td>
</tr>
<tr>
<td class="grayColor">09:09</td>
<td class="grayColor"><a href="/news/295511/" title="Baltic Dry Index on May 7">Baltic Dry Index on May 7</a></td>
</tr>
</table>


<h1><a href="/news/2020-05-07/s2/">2020 May 7</a></h1>
<table>
<tr>
<td class="grayColor">18:20</td>
<td class="grayColor"><a href="/news/295501/" title="APM Terminals Valencia deploys scalable virtual 4G wireless network">APM Terminals Valencia deploys scalable virtual 4G wireless network</a></td>
</tr>
<tr>
<td >18:07</td>
<td ><a href="/news/295503/" title="Royal IHC signs three contracts with Arab Potash Company to deliver two cutter suction dredgers">Royal IHC signs three contracts with Arab Potash Company to deliver two cutter suction dredgers</a></td>
</tr>
<tr>
<td class="grayColor">17:50</td>
<td class="grayColor"><a href="/news/295500/" title="LR unveils global team of remote survey champions">LR unveils global team of remote survey champions</a></td>
</tr>
<tr>
<td >17:34</td>
<td ><a href="/news/295499/" title="Vladimir Putin suggests including inland water transport into the list of the most affected sectors ">Vladimir Putin suggests including inland water transport into the list of the most affected sectors </a></td>
</tr>
<tr>
<td class="grayColor">17:05</td>
<td class="grayColor"><a href="/news/295491/" title="Phase one of Tema Port expansion works finalised">Phase one of Tema Port expansion works finalised</a></td>
</tr>
<tr>
<td >16:35</td>
<td ><a href="/news/295490/" title="IMO endorses new protocols designed to lift barriers to crew changes">IMO endorses new protocols designed to lift barriers to crew changes</a></td>
</tr>
<tr>
<td class="grayColor">16:05</td>
<td class="grayColor"><a href="/news/295487/" title="Six state-of-the-art live fish carriers propelled by SCHOTTEL">Six state-of-the-art live fish carriers propelled by SCHOTTEL</a></td>
</tr>
<tr>
<td >15:53</td>
<td ><a href="/news/295492/" title="NCSP Group's consolidated cargo turnover totaled 34.1 million tons in January–March 2020">NCSP Group's consolidated cargo turnover totaled 34.1 million tons in January–March 2020</a></td>
</tr>
<tr>
<td class="grayColor">15:28</td>
<td class="grayColor"><a href="/news/295485/" title="Foreship launches Project Hygiea to keep coronavirus off cruise ships">Foreship launches Project Hygiea to keep coronavirus off cruise ships</a></td>
</tr>
<tr>
<td >15:26</td>
<td ><a href="/news/295486/" title="ESL Shipping published its Sustainability Report 2019 ">ESL Shipping published its Sustainability Report 2019 </a></td>
</tr>
<tr>
<td class="grayColor">14:58</td>
<td class="grayColor"><a href="/news/295481/" title="Bunker prices decrease at the Far East ports of Russia (graph)">Bunker prices decrease at the Far East ports of Russia (graph)</a></td>
</tr>
<tr>
<td >14:35</td>
<td ><a href="/news/295478/" title="AS Tallink Grupp statistics for April 2020">AS Tallink Grupp statistics for April 2020</a></td>
</tr>
<tr>
<td class="grayColor">14:12</td>
<td class="grayColor"><a href="/news/295465/" title="DOF Subsea receives a notice of early termination of charter contract for the vessel Skandi Acergy">DOF Subsea receives a notice of early termination of charter contract for the vessel Skandi Acergy</a></td>
</tr>
<tr>
<td >13:30</td>
<td ><a href="/news/295473/" title="Bunker sales at Vladivostok port in 4M’2020 fell by 27% YoY">Bunker sales at Vladivostok port in 4M’2020 fell by 27% YoY</a></td>
</tr>
<tr>
<td class="grayColor">13:12</td>
<td class="grayColor"><a href="/news/295462/" title="All American Marine launches first of two 78’ catamarans for Great Western Attractions">All American Marine launches first of two 78’ catamarans for Great Western Attractions</a></td>
</tr>
<tr>
<td >12:54</td>
<td ><a href="/news/295472/" title="Cargo turnover within Azov-Don Basin of Russia’s IWW totaled 869,000 tonnes YTD">Cargo turnover within Azov-Don Basin of Russia’s IWW totaled 869,000 tonnes YTD</a></td>
</tr>
<tr>
<td class="grayColor">12:37</td>
<td class="grayColor"><a href="/news/295471/" title="Sredne-Nevsky Shipyard launches superstructure for Strogy corvette ">Sredne-Nevsky Shipyard launches superstructure for Strogy corvette </a></td>
</tr>
<tr>
<td >12:12</td>
<td ><a href="/news/295461/" title="Port of Long Beach receives ‘AA’ bond rating from credit agencies">Port of Long Beach receives ‘AA’ bond rating from credit agencies</a></td>
</tr>
<tr>
<td class="grayColor">11:21</td>
<td class="grayColor"><a href="/news/295459/" title="Northern Sea Route cargo traffic in 4M’2020 rose by 4.5%">Northern Sea Route cargo traffic in 4M’2020 rose by 4.5%</a></td>
</tr>
<tr>
<td >11:20</td>
<td ><a href="/news/295460/" title="Baleària will be the first shipping line in the world with Bureau Veritas certification that its ships and facilities are Covid-19 safe spaces">Baleària will be the first shipping line in the world with Bureau Veritas certification that its ships and facilities are Covid-19 safe spaces</a></td>
</tr>
<tr>
<td class="grayColor">10:56</td>
<td class="grayColor"><a href="/news/295454/" title="KN stabilises its performance, despite difficult circumstances">KN stabilises its performance, despite difficult circumstances</a></td>
</tr>
<tr>
<td >10:33</td>
<td ><a href="/news/295453/" title="KN to pay EUR 7.9 million, the total net profit for 2019, in dividends">KN to pay EUR 7.9 million, the total net profit for 2019, in dividends</a></td>
</tr>
<tr>
<td class="grayColor">10:10</td>
<td class="grayColor"><a href="/news/295450/" title="The real-time system for port hydrodynamics, created in Latvia, is being tested in the port of Riga">The real-time system for port hydrodynamics, created in Latvia, is being tested in the port of Riga</a></td>
</tr>
<tr>
<td >10:02</td>
<td ><a href="/news/295449/" title="Jan De Nul Group posts 2019 results">Jan De Nul Group posts 2019 results</a></td>
</tr>
<tr>
<td class="grayColor">09:45</td>
<td class="grayColor"><a href="/news/295447/" title="Oil prices rose by 0.17-0.25%">Oil prices rose by 0.17-0.25%</a></td>
</tr>
<tr>
<td >09:39</td>
<td ><a href="/news/295445/" title="Odfjell SE reports results for the first quarter of 2020">Odfjell SE reports results for the first quarter of 2020</a></td>
</tr>
<tr>
<td class="grayColor">09:22</td>
<td class="grayColor"><a href="/news/295443/" title="Baltic Dry Index is down to 534 points">Baltic Dry Index is down to 534 points</a></td>
</tr>
</table>



</div>

</div>
</div>
</section>
<!--/googleoff: all-->
<!--/noindex-->
<article class="banners">



</article>
</section>
</div>
<aside class="right-sidebar">
<section class="calendar">
<form action="/news/calendar/s2/" method=GET id="calendarForm" class="clearfix">
<div style="float: left; width: 25%;">
<select name="year" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value='2006'>2006</option><option value='2007'>2007</option><option value='2008'>2008</option><option value='2009'>2009</option><option value='2010'>2010</option><option value='2011'>2011</option><option value='2012'>2012</option><option value='2013'>2013</option><option value='2014'>2014</option><option value='2015'>2015</option><option value='2016'>2016</option><option value='2017'>2017</option><option value='2018'>2018</option><option value='2019'>2019</option><option value='2020' selected>2020</option>
</select>
</div>
<div style="float: right; width: 70%;">
<select name="month" class="cusel-min-skin" onchange="submitCalendar();" style="width: 100%;">
<option value="01">January</option><option value="02">February</option><option value="03">Marth</option><option value="04">April</option><option value="05" selected>May</option><option value="06">June</option><option value="07">Jule</option><option value="08">August</option><option value="09">Semptember</option><option value="10">October</option><option value="11">November</option><option value="12">December</option>
</select>
</div>
<!-- <button type="submit" class="button"><span>Ok</span></button> -->
</form>
<div id="calendarContent">
<div id="calendarContentContainer">

<table >
	<thead><tr>
		<td ><span>Mon</span></td>
		<td ><span>Tue</span></td>
		<td ><span>Wed</span></td>
		<td ><span>Thu</span></td>
		<td ><span>Fri</span></td>
		<td class=weekend><span>Sat</span></td>
		<td class=weekend><span>Sun</span></td>
	</tr></thead>
	<tr>
		<td class=another-month></td>
		<td class=another-month></td>
		<td class=another-month></td>
		<td class=another-month></td>
		<td ><span class=current><A HREF='/news/2020-05-01/s2/' >1</A></span></td>
		<td ><span><A HREF='/news/2020-05-02/s2/' >2</A></span></td>
		<td ><span><A HREF='/news/2020-05-03/s2/' >3</A></span></td>
	</tr>
	<tr>
		<td ><span><A HREF='/news/2020-05-04/s2/' >4</A></span></td>
		<td ><span><A HREF='/news/2020-05-05/s2/' >5</A></span></td>
		<td ><span><A HREF='/news/2020-05-06/s2/' >6</A></span></td>
		<td ><span><A HREF='/news/2020-05-07/s2/' >7</A></span></td>
		<td ><span><A HREF='/news/2020-05-08/s2/' >8</A></span></td>
		<td ><span><A HREF='/news/2020-05-09/s2/' >9</A></span></td>
		<td ><span><A HREF='/news/2020-05-10/s2/' >10</A></span></td>
	</tr>
	<tr>
		<td ><span>11</span></td>
		<td ><span>12</span></td>
		<td ><span>13</span></td>
		<td ><span>14</span></td>
		<td ><span>15</span></td>
		<td ><span>16</span></td>
		<td ><span>17</span></td>
	</tr>
	<tr>
		<td ><span>18</span></td>
		<td ><span>19</span></td>
		<td ><span>20</span></td>
		<td ><span>21</span></td>
		<td ><span>22</span></td>
		<td ><span>23</span></td>
		<td ><span>24</span></td>
	</tr>
	<tr>
		<td ><span>25</span></td>
		<td ><span>26</span></td>
		<td ><span>27</span></td>
		<td ><span>28</span></td>
		<td ><span>29</span></td>
		<td ><span>30</span></td>
		<td ><span>31</span></td>
	</tr>

</table>

</div>
</div>
</section>

<article>
<a href="/b/?action=click&banner_id=1095&place_id=56" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/Banner_boskalis_file_1095_3956.gif" width="220" height="340"></a><!-- JDN -->
</article>
<section id="b_header" class="portnewsTabs" style="background:none; padding-bottom:5px;cursor:none;margin-top: 28px; ">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all" style="border-bottom: 1px solid #e3e3e3;cursor:none;"><li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="#2/" attr-url="#b_headersubsite_id=2" title="b_headeren">PortNews Events</a></li>
</ul>
</div>
</section>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<!--  -->
<article>

</article>


<section id="comments" class="portnewsTabs">
<div class="ui-tabs ui-widget ui-widget-content ui-corner-all">
<ul class="ui-tabs-nav ui-helper-reset ui-helper-clearfix ui-widget-header ui-corner-all">
<li class="ui-state-default ui-corner-top ui-tabs-selected ui-state-active"><a href="/comments/" title="commentsru">Актуальная тема</a></li>
</ul>
<div id="commentsen" class="ui-tabs-panel ui-widget-content ui-corner-bottom">
<div><a href="/comments/2831/" title=""><img src="/upload/comments/images/resize_24598_originalimage_pkpachrpipmchuchs3_smallimage_2831_2_2902.jpg" alt="" width="103" height="103" /></a></div>
<p><a href="/comments/2831/" title="">Vladimir Putin gives instructions to support water transport but the devil is in the details</a></p>
</div>

</div>
</section>

<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
<article>

</article>
</aside>
</div>
</div> <!--! end of .middle-content -->
<!-- #########################################################-->
</div> <!--! end of .main -->
</div> <!--! end of #main -->
</div> <!--! end of #container -->
<footer>
<div class="footer">
<div class="enter-popup-wrapper">
<div class="enter-popup">
<!-- <a href="#" title=""><img src="/img/banner.png" width="1180" height="65" alt=""></a> -->
<a href="/b/?action=click&banner_id=568&place_id=62" style="border:0px" target="_blank"><img style="border:0px" src="/upload/b/ENG_BAN16_206_banner_Portnews_v03_2_file_567_4647_file_568_3539.gif" width="1180" height="90"></a>
<div class="enter-close"></div>
</div>
<div class="enter-open"></div>
</div>
<div class="footer-container">
<p>&copy; 2004&mdash;2019 PortNews<br />Phone: +7&nbsp;(812) 570 78 03<br />E-mail: <a href="mailto:mail@portnews.ru">mail@portnews.ru</a></p>
<p class="super-small"><img src="/upload/footer/images/836_16.jpg" border="0" width="30" height="30" style="float: left; margin: 5px 10px 20px 0px;" /> Mass media registration certificate No ФС77-68135, 27 December 2016. Founder: Media Group PortNews LLC.<br /> When republishing the content of IAA PortNews, active hyperlink to the Agency is required.<br /> Commercial use of IAA PortNews content without the Agency&rsquo;s written consent is prohibited.</p>
<div class="NG-container">
<p class="alert-icon-container"><span class="alert-icon">&nbsp;</span><a href="mailto:mail@portnews.ru" title="If you see a typo in the text, click here">To inform on a typing error</a></p>
<p class="NG">
<a href="//en.portnews.ru/privacy_policy/" target="_blank" title="Privacy Policy"> Privacy Policy</a>
</p>
<!-- <p class="NG"><a href="http://nikolas.ru/" target="_blank" title="Made by">Made by:</a> Nikolas group</p> -->
</div>
<div class="notvisible-mobile"><nav>
<ul class="clearfix">
<li><a href="/" title="PortNews IAA">PortNews IAA</a></li>
<li><a href="/news/" title="News">News</a></li>
<li><a href="/comments/" title="Relevant Topics">Relevant Topics</a></li>
<li><a href="/opinions/" title="Opinions">Opinions</a></li>
<li><a href="/digest/" title="Press Digest">Press Digest</a></li>
<li><a href="/redaction/" title=""></a></li>
<li><a href="/sitemap/" title="Sitemap">Sitemap</a></li>
</ul>
</nav> </div>
<div class="counter">
<div class="notvisible-mobile">
<!--LiveInternet counter--><script type="text/javascript"><!--
document.write("<a href='http://www.liveinternet.ru/click' "+
"target=_blank><img src='//counter.yadro.ru/hit?t38.11;r"+
escape(document.referrer)+((typeof(screen)=="undefined")?"":
";s"+screen.width+"*"+screen.height+"*"+(screen.colorDepth?
screen.colorDepth:screen.pixelDepth))+";u"+escape(document.URL)+
";"+Math.random()+
"' alt='' title='LiveInternet' "+
"border='0' width='31' height='31'><\/a>")
//--></script><!--/LiveInternet-->
</div>
</div>
</div>
</div>
<br>
<center>
<a href="#" class="rs-link" data-link-desktop="Полная версия | Full version" data-link-responsive="Мобильная версия | Mobile version" style="top: 5px; position: relative; color: #147b9b; padding:5px 5px 5px 5px; font-family: 'aa_bebas_neueregular', Arial, sans-serif; font-size:18px;"></a> <br>
</center>
<br>
</footer>
<script src="/js/libs/jquery-1.7.1.min.js"></script>
<!--scripts concatenated and minified via ant build script-->
<script src="/js/plugins.js"></script>
<script src="/js/script.js?v=26"></script>

<script src="/js/slick.js"></script>
<script>
$('.slider-for').slick({
slidesToShow: 1,
infinite: true,
slidesToScroll: 1,
arrows: true,
fade: true,
dots: false,
asNavFor: '.slider-nav',
autoplay: false,
});
$('.slider-nav').slick({
slidesToShow: 5,
slidesToScroll: 1,
asNavFor: '.slider-for',
dots: false,
centerMode: true,
focusOnSelect: true,
arrows: false,
});
</script>
<!-- end scripts-->

<!--[if lt IE 7 ]>
<script src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
<script>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
</body>
</html>
